Results 1 to 10 of 10
  1.    #1  
    I just got my Treo 650 and I installed the Palm Desktop Software but when I tried to do the First Hoysync I cant. I hear the Beep on my PC but it never syncs. I tried uninstalling then reinstalling the software but no luck.

    Anyone have any help for me???
  2. #2  
    Welcome to Palm OS nightmare. Did you have a previous Palm installed on your PC? If so you need to do a complete uninstall of all Palm related devices and start fresh.

    Also, please do a topic search on Hotsync in this forum. You should find plenty of people who had similar installation prroblems and how they solved them,
  3.    #3  
    Thanks , I removed every reference to my previous treo 600 including deleting the folder but I still cant get the first hotsync to work. I tried every thing they have on the palm hotsync troubleshooting and no luck. I read every post from the last 3 months and tried everything. I have been sitting here from 7pm doing this and it is now 1am. I am just about ready to throw this 650 against a WALL. All I get is the hot sync beep and no hotsync.

    ANyone have this problem and figured out a solution.

    Please anyone?
  4. #4  
    what does your hotsync log say on your 650? usually it'll give you an indication of what the problem is or where the error is.

    Also, you might want to call it a night. working in the wee hours of the night with electronics is a disaster waiting to happen (i've been there too many times).
  5.    #5  
    Log says never synchronized.
    I hit the hot sync button and I hear that BEEP telling me it is synching and nothing ever appears on my PC screen. If I go to device manager during this I can see Handspring Device listed ( why called handspring?) . I have uninstalled and reinstalled 5 times. and looking in the OEM files for any reference to the word handspring like the palm web site stated.

    You are right , almost time for bed. Its hard to do this type of work during the day when Wife and Son are up so I usually do PC stuff after 10pm. But this is so frustrating I just want to bring it back and go back to the 600.
  6.    #6  
    To make matters worse I took the 650 to my sons PC which is a 6 year old junk PC running W2K and it worked. Son of a b%$^ it hotsynced .

    I use a bunch of USB thing on my XP pc and I know the USB works fine . WHat the heck is going on?
  7. 1SFG's Avatar
    191 Posts
    Global Posts
    200 Global Posts
    strange indeed. i had a tungsten/t on my pc. got my 650 today and after charging i followed the instructions to a t. i loaded the cd and installed the software. after restarting my pc, i connected the usb to a back port on my pc, plugged it in, did the digitizer calibration and then hot synched. went through without a hitch. i then created a new user name and after loading a few apps, imported all my contacts, memos and calendar events to the 650. i'm guessing this is more a software issue with your pc than with the 650. it's already shown that it works (on your son's pc). could be any number of things, and i suspect painful troubleshooting will be necessary to resolve. i've never owned a 600, but so far this 650 looks pretty damn impressive. despite having the same resolution screen as my tungsten/t (at least i think they share the same display) - the 650 looks significantly clearer to me. no problems here - yet.
    1st SFG (A)

    if at first you don't succeed - RELOAD!
  8. #8  
    You still have some Palm references on your computer. You need to clean up the registry (any reference to Palm or US Robotics should be deleted), reboot and reinstall.

    Also, if you were using outlook conduit on your old Palm, remove it first, and have the new installation establish it.

    Good luck, and good night. Get some rest.
  9.    #9  
    Thanks ya'll . Going to bed now .LOL I am not sure how to clean a registery but that will be tomorrows problem. Again thanks
  10.    #10  
    OK GOT IT.

    It was PDA NET. I noticed that PDA net was in the start up menu on my PC so i deleted it and lo and behold I could sync . AFter 7 hrs . God night all.

Posting Permissions