Results 1 to 5 of 5
  1.    #1  

    I was suffering a 16 hour battery life. I would wake up with a full battery and go to sleep on a dead battery. It was tiresome to bring an AC adaptor wherever I went.

    But, just as of last week, I had experienced some problems with my Treo 600 in Canada when roaming in Toronto (Markham). The wireless mode kept shutting off, after a few hours, or even after a few minutes after bootup. I was seriously waiting to get back to the USA and call T-mo ASAP.

    Then I had the chance to put another SIM chip into my phone (my mother's chip). It roamed great!, picking up both the Rogers AT&T and Fido instantly, and every time. I tried to turn it off and on, and every time worked excellent. Impressive.

    When I got back to the US, I went to get my T-mo SIM chip replaced at the Harvard Sq direct store. The manager was courteous and was able to replace my chip, gratis!

    But that isn't the best part...
    I've used my phone the whole day today since 9am and it's still on 60%, while on GPRS (Chatter) and on /. for many times during the day. This is excellent news for me personally; I'm not chained to the wall all day now woohoo!

    Just a heads up for those with intermittent problems with the "wireless mode" and with significant battery "issues."
  2. #2  
    Well, having used the Treo270 for the past 8 months, when you use a Treo600, I would admit that the battery on the 600 is just GREAAAAAAAAT,
  3. #3  
    When you swapped chips at TMo, did you get a new number? (I hope not).
    parenthetical guy
  4.    #4  
    Nope. same number. instant activation
  5. #5  
    I don't have any problems with wireless mode going on and off. But today my battery really
    dropped like a ton of bricks, first time since I've had it (only about a week). Anyway, I had noticed something funny this morning. The arrows above my antenna kept turning green,
    and thenback to grey, when I wasn't doing a damn thing.

    So I tried a test, I pinged the IP address assigned to my Treo. Sure enough, it made the arrows
    go green. So my theory is that this morning I was connected via an IP address that some external computer was trying to talk to it, and that sucked the life out of it. Is this possible?
    and in this corner...

Posting Permissions