Results 1 to 14 of 14
  1.    #1  
    Hi All,
    I haven't really made any major changes to my Treo 650, but I've been getting resets almost every time I sync (via USB) from one computer to the next (but subsequent syncs go ok unless I'm installing software in which case I get more resets while syncing).

    I've also seemingly random resets - I had a reset while I was just scrolling up a web page in the web browser. I had one while just navigating the menus of MMPlayer, and while playing a video. Several others that I don't remember off hand.

    For some reason my new scheduled items quit setting off alarms too, even though I have alarms set! Argh! What's wrong with my Treo?!? Do you think it has problems and should be replaced, or is there a software problem that I should try to work out? Maybe Butler is causing problems again? Is there a good alternative to Butler? I really need those alarm settings that Butler has, but Butler has caused 2 problems in the past for me (my Treo would hang for 5 seconds or so on alarms, my screen stopped turning off) - the first time I just upgraded Butler, the 2nd time I unchecked the "Leave Screen Off" setting and then reset, then checked it again, and that fixed that issue. Any ideas on my current problems? I wouldn't think Butler would be causing my resets... TIA,
  2. #2  
    Some info on error messages might be helpful in sorting this out. Each time it does a reset, dial ##377<dial> and make note of the error message it gives. That will help pinpoint the application(s) causing the resets.
  3.    #3  
    Hey MacJunkie,
    This is what I get when I do that now (for the most recent crash):
    System Error Log
    A crash occurred on 2/2/05 at 10:57 am while running "Web":
    Fatal Exception

    Here's an update on the alarm. I have now completely uninstalled Butler and reset, and now I still don't get notifications on my calendar items (that have alarms set)... However, I do get alarms/notifications on SMS messages - go figure... BTW, I haven't ever done any overclocking or anything like that on this device. ZLauncher is the only other product that is installed that has to do with the system functionality.

    I just noticed something really weird! Maybe it's always been like this, but when I turn my device off at the home screen (at say 12:53), then turn it back on, it still says 12:53 until I unlock it by pressing the middle key, then it immediately says 12:56... I guess this probably doesn't mean anything though, b/c I left the device on during the time period that a calendar alarm should have gone off, and it still didn't

    Oh, one other possible little anomaly. When I'm in the phone, Messaging, or any apps as far as I can tell, then press the home key, my device quickly does the little "backup" thing (fast enough that I can't read what it's doing). This always happened for a longer time when the apps were in my SD card (understandably), but what is my Treo doing everytime it does this? Thanks,
    Last edited by kyley; 02/02/2005 at 02:28 PM.
  4. #4  
    I am having the same problems with my alarms not working and I have NO third party alarm apps.

    This is a basic function and is unacceptable in its unreliability. I'm tired of these issues and ready to return this overpriced paperweight....
    Handspring Visor with Sprint Springboard - Treo 270 - Treo 300 - Treo 600 - Treo 650 - Treo 755p - Iphone 3gs
  5.    #5  
    I've found out more about the calendar alarms. Previously existing alarms *are* going off (from before the problem started happening sometime today). Then, once I synced up with Outlook, new ones started working again, even ones I created on my Treo. I don't get it, but I'm glad they're working again... I'll probably put Butler back on again soon and see what happens (although they'd been working fine with Butler for awhile). TTYL,
  6. #6  
    I have been having an increasing number of random resets recently (one every 2 or 3 days). When I ##377 - ZLauncher has always been the running at the time of the crash.
  7.    #7  
    I just got another reset while trying to click on a link in a very simple (text only) web page, and I got this from ##377:
    System Error Log
    A reset occurred on 2/2/05 at 9:33 pm while running "Web":
    Emul65KMain.c, Line: 456, line 1111 exception at address 7324D49C

    Does that give any helpful info in diagnosing my problem? TIA,
  8. #8  

    Isn't this the emulator that runs previous versions of Palm OS ' s? Are you using an old version of Blazer?
  9.    #9  
    Nope, I'm just using what came on the phone...
  10.    #10  
    Here's an update - I've had a few more resets lately. I received another one on "Web" after a calendar alarm went off (phone was off, but I had been on a web page before turning the phone off). While checking it with ##377, I got another reset:
    System Error Log
    A reset occurred on 2/3/05 at x:xx pm while running "Phone":
    Emul65KCommon.c, Line: 1648, Index out of range

    This one occurred after a successful sync (and I get this reset all the time):
    System Error Log
    A reset occurred on 2/3/05 at x:xx pm while running "HotSync":
    Fatal Exception

    Also, when I tried to view the HotSync log, it said everything synced okay. I'm not sure, but it seemed like the screen froze for a minute or so while viewing the log (I tried to scroll down, but couldn't), but then I realized on that screen you can't scroll or press the middle button for done - you have to use the stylus for both (or my Treo was just messing up on that too)... Any ideas?
  11. #11  
    i've been getting a random reset almost once a day and when i do the #*377, its always zlauncher that causes the fatal exception. anyone else having this prob w/ zlauncher?
  12. #12  
    Quote Originally Posted by zorro869
    I am having the same problems with my alarms not working and I have NO third party alarm apps.

    This is a basic function and is unacceptable in its unreliability. I'm tired of these issues and ready to return this overpriced paperweight....

    I was having the same issue after i uninstalled Agendus Pro trial. I was able to fix it by changing the repeat time to 1 min instead of the 5 min interval. The weird thing is even though it's set for 1 min interval, it still goes off every 5 min. Hard reset will probably complety fix this but for now it works so I won't go that route just yet.
  13. #13  
    Have you tried disabling the network time option? Butler completely fritzted out on me and I was getting the constant resets even though the phone was just sitting on my desk before I did this but both problems have cleared up since.

    I have also noticed it takes forever resets a bunch of times during HotSync if I have made too many changes (added any apps, added a bunch of events or contacts, etc.). Once I get a sucessful HotSync though if I try it again it is super fast and does not cause a reset....
  14. #14  
    I'm having exactly the same problem. On average about one fatal exception caused by zlauncher every day. Does anyone have any fixes for this problem?

Posting Permissions