Results 1 to 5 of 5
  1.    #1  
    Every time I download an attached .prc file, I have trouble loading it onto my Treo. For example, I emailed myself the Sprint Roaming updater that came out today. I loaded the attached and tried to "open" or "save" the file.
    It showed up in my apps as something called "CDMAFIRMWAREPATCH"
    When I tapped the icon, it would not open up a program.

    I then had to use versamail to download the same email, and when I saved from there the prc was named "Roaming SO Updater"

    What gives?
    I had problems with .prc file downloads and installations directly from chatter in the past too, but I guess I haven't done it in a while so I haven't noticed.

    I am running 20.5.

    If I try to open - it asks me if I want to open using applications, and it freezes. If I try to save, it will save but not run.
  2. #2  
    Tried reinstalling the Palm software? Ya didn't have any older versions of the software installed, right?
  3. #3  
    albertb - I'd have to look at it. "Open" would be the right thing to use, by the way.

  4. #4  
    Quote Originally Posted by albertb
    ... I emailed myself the Sprint Roaming updater that came out today. ....
    Where and when did you find this and what does it do? Does it makes things better...or worse...? How do I find it? I'll bet this is to fix the 650 not to update the 600, right?
  5. #5  
    it makes things worse. yes, very much worse. that is why he was so hot to install. he could not get home and hot sync. He wanted a very sh**ty treo, right now!!!

Posting Permissions