Results 1 to 3 of 3
  1.    #1  
    For my initial test of the 650, I loaded the software on a PC with XP, and was able to sync it successfully (and still can but this PC which doesn't have my 600 files is not connected to the Web).

    My laptop with Win 2k has all the backup files for my 600, so when I was convince that I wanted to keep the 650, I followed the procedure on the palmOne site, renaming the backup folder and then installing the CD. Everything seemed to go well, except when I tried to sync for the first time. The laptop would not acknowledgement the presence of the 650. I tried Find New Hardware. I'm using the same username from the 600 on both the PC and the laptop.

    I would anticipate spending a long time on the phone with Sprint trying to troubleshoot this. What should I do next?
    <a href="">Wireless Doc the blog</a>
  2.    #2  
    Hmmm. My laptop is a SONY Vaio, and I do have PDANet 600 installed. Also have to check that the 'Local USB' is checked off on Hotsync app. Other options: palmOne USB registry cleaner or deleting everything including 600 files and reinstalling.

    The sync cord works great with the PC, so I know it's not that.
    <a href="">Wireless Doc the blog</a>
  3.    #3  

    At first I tried to exit the PDANet applet, but each time it would shut down HotSync Mgr too. I had to uninstall PDANet, but then when I tried to sync a dialog box came up saying that I couldn't use the same user name for the device that I had on the computer. I did a hard reset resync'ed and voila, it worked.

    Now, if I could only find something more fun to do at 4am.
    <a href="">Wireless Doc the blog</a>

Posting Permissions