Results 1 to 7 of 7
  1.    #1  
    I recently performed a hard reset, corrupt data. Now, when the screen is dark, there is no response from the phone button to activate the phone and allow me to unlock the keyboard. The calender button works, the email button works(I have assigned the button just to the right of the navigation buttons to email) , the power button works. If I have left the phone on the email app and I hit the power button to turn the screen back on, it opens up to the mail. Always to where I left the phone last. The phone button will not turn the screen back on. It's a dead button until the power and screen are turned on from one of the other 3 buttons. If I leave the phone on the phone app then the power button pulls the phone app up. Only then. Kind of a pain. Can't just access phone, have to navigate to it from another button. Has this ever happened to anyone? My one year warranty is almost up!
  2. #2  
  3.    #3  
    Thank you sooooo much! I'll try them and post my results.
  4.    #4  
    I have tried installing the prc options, reset phone button and button fix. Neither of these apps worked.Button fix came back with the message that there wasn't anything wrong with the button and the reset app said it had reassigned phone to the first button but it's still dark. Unlike some of the other Treo users in the suggested thread, my phone button doesn't open DateBk5, which opens just fine with my calendar button, it is just a dark button until I wake the phone up with one of the other buttons and then navigate over to phone. The maintenance release link, which was a dead link, pointed to a 650 bug and I have a 600. Still confused. Any more suggestions? I have written Pimlico with my dilemma.
  5. #5  

    Are you able to access the phone by selecting the Phone icon in the Treo600 main menu?

    Could the Phone button have been inadvertantly reassigned in your Preference settings (Prefs icon) in the main menu?

    To check, as you probably already know:
    Select Prefs
    Select Buttons from drop-down menu on the top right.
    Select Phone from the drop-down list of apps for the phone button. (top item under Press button column)
  6. #6  
    Quote Originally Posted by retaildiva
    My one year warranty is almost up!
    Check out the above suggestions as soon as you can but if I were you, I would request a replacement immediately. You're certainly running out of time. Besides the new replacement unit would have all the current patches already installed, specially the phonecam.
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but that the iPhone????
  7.    #7  
    I wrote Pimlico and they said that the button hi-jacking issue only involves 650's. My phone button hadn't been hi-jacked by datebk, it simply wouldn't activate when I tried to wake up the phone by accessing the phone app. So, the great guys at Pimlico suggested I use filez, which is such a valuable tool, and delete some prefs, which I did, and it's working great! I deleted phone prefs and other prefs that would easily be recreated. I didn't delete everything. The only thing I had to restore was my wallpaper. Thanks everyone for your input. What a great forum.

Posting Permissions