Results 1 to 14 of 14
  1.    #1  
    I am using Outlook 2003 and I just got my treo 650 the other day. It syncs fine except it fails to sync my tasks. Anyone know why or what I can do about it?
  2. #2  
    What are you syncing with? The palmOne Outlook stuff, Pocket Mirror........?

    What does the HotSync log tell you?
  3.    #3  
    I am syncing with the software and hardware my new 650 came with and syncing to Outlook 2003.

    This is what the log says:

    - Installed file: 03-black_eyed_peas-lets_get_retarded-rns.mp3 to Expansion Card.
    OK Quick Install
    OK Adobe Reader
    OK VersaMail
    OK Media
    OK Documents To Go
    Outlook Calendar
    - Fast Sync
    OK Outlook Calendar
    Outlook Contacts
    - Fast Sync
    OK Outlook Contacts
    Outlook Tasks
    - Recovery Sync
    Outlook Tasks synchronization failed

    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    -- Backing up psysLaunchDB to C:\Program Files\palmOne\Jason\Backup\psysLaunchDB.PDB
    -- Backing up Saved Preferences to C:\Program Files\palmOne\Jason\Backup\Saved_Preferences.PRC
    OK Backup
  4. #4  
    There is a way to get the extended information in logging from these conduits. You can get it with a couple of simple steps.

    1. Create a folder C:\Palm
    2. Create a file called OutlookPrefs.ini and put the following in it:
    3. Sync

    After you do that post the contents of the MOCTasks.log file and we'll see what we can do....
  5. #5  
    Solution ID: 31167

    'OLERR: (number)' errors in HotSync Log

    These error messages can be found in the HotSync Log (more about HotSync Log). It usually happens when the HotSync process fails to complete, leaving some of your information unsynchronized.

    The errors can take a number of forms, depending on your individual device. They will always have "OLERR:" at the beginning, followed by a two-digit number, a hyphen, and a four-digit number (hexadecimal). Here's an example of how the errors may appear in the HotSync Log:

    Outlook Calendar

    - Recovery Sync
    Outlook Calendar synchronization failed


    What does the error mean?
    When you see an "OLERR:" error, it usually indicates that the palmOne Outlook Conduits are having trouble synchronizing your information.

    This issue is under investigation as of late October 2004. palmOne engineers are looking at the cause of this error condition, and possible solutions. We will post a fix as soon as it becomes available.

    What should I do?
    Many customers who use Tungsten E, Tungsten T3, Zire 31 or Zire 72 handhelds have stopped seeing this error after installing the PIM Support Update .

    If that does not work, you may wish to use a third-party synchronization solution for your Outlook information. For example, PocketMirror Pro XT by Chapura supports Outlook synchronization with the new PIM fields in handhelds released after late 2003.
  6.    #6  
    Ok, I did what you said and here is what I got in the MOCTasks.log file

    [1/31/2005 16:21:22] [TimeZone: tzi.Bias = 480, tzi.DaylightBias = -60.]
    [1/31/2005 16:21:22] [StandardDate: Year = 0, Month = 10, Day = 5 Hour = 2, Min = 0, Sec = 0]
    [1/31/2005 16:21:22] [DaylightDate: Year = 0, Month = 4, Day = 1 Hour = 2, Min = 0, Sec = 0]
    [1/31/2005 16:21:22] [Tasks::OLGetFolderListNAddlInfo()::Successfully got the folder list and additional Info]
    [1/31/2005 16:21:22] [OLTraverseFolderRecursively::Successfully traversed the sub folders]
    [1/31/2005 16:21:22] [AppInitInterface::Successfully initialized outlook]
    [1/31/2005 16:21:22] [*** TurboAppGetRecordIDList::PR_LAST_MODIFICATION_TIME returned NULL]
    [1/31/2005 16:21:22] [ OLERR:11-000A]
    [1/31/2005 16:21:22] [TurboAppGetRecordIDList::Unknown Error]
    [1/31/2005 16:21:22] [AppFreeInterface::Uninitialized COM enviornment]
  7.    #7  
    Thanks for the help by the way...Its really appreciated.
  8.    #8  
  9. #9  
    I spent nine hours with PalmOne, quite possible the worst customer service have ever dealt with. They could not fix the problem. When I uninstalled and re-intalled, I get an error, packinst.dll not found in foulder c:handspring. She could not explain why the new PalmOne Treo 650 software was looking for a handspring folder (all my older folders were removed and the registry cleaned after I upgraded to the Treo 650, and it originally installed with no problems). I downloaded Chapura Pocket Mirror Standard XT for 30 bucks and it works great now. Problem is, every time my computer boots up, I get the dll err is missing. With Chapura, I am good, but that error message is just annoying.
  10. #10  
    Right click on the HotSync icon in your PC task bar, select "Custom," and then enable "Tasks" by clicking on the "Change" button

    Worked for me
  11. #11  
    There is an update (patch) for the OL conduits on palmone's website that should solve the issue below...

    Quote Originally Posted by jcs711
    [1/31/2005 16:21:22] [*** TurboAppGetRecordIDList::PR_LAST_MODIFICATION_TIME returned NULL]
    [1/31/2005 16:21:22] [ OLERR:11-000A]
  12. #12  
    You don't want PalmOne handling customer service either. I had teh OLERR error and I called them and it took 45 minutes for them to hang up on me. I called again, another 45 minutes. Disconnected. Another 45 minutes. Disconnected. Another 45 minutes, got someone who did not know how to retrieve my account information, she put me on hold for 45 minutes to put my phone number into the system. Disconnected. 1 hour 15 minutes, I get a tech support having my uninstall and reinstall 16 times over three hours. I kept asking why are they doing that? She said this will fix it. It never fixed my synch and now I get an error c:\progra~\handsp~\packinst.dll every time the Hotsynch manager starts. Thanks to Pocket Mirror Standard XT, I can synch with no problem, but this error just looks stupid. They had me play with the system registry and made rename all the PalmOne folders on my laptop every time I reinstalled which gave OldPalmOne1 through OldPalmone11, no exaggeration, they kept telling me to do this. Dummies. She finally gives up and says she needs to have someone call me back, when do I want them to call me back she asks. I said 11:00 AM. I get a phone call at 6:00 PM. I figure I would copy and past the error and e-mail them a request for technical support on the website. What happened was as insulting as when you call PalmOne and the tell you to call Sprint for technical support (which every technical support rep at PalmOne said when I spoke with them, I then informed them that they have responsibility to service their product by law and they began to attempt to fix my problem). Once I went through the details of my problem at the PalmOne website, I clicked submit and it sent me to, which does not provide any technical support. The first Sprint technical support person tried to tell me to call Micrsoft because my Outlook is corrupt. Yes, because of the software from the phone. Then he blamed me for screwing with registry and refused to help me (I did not touch my registry until after the error at the direction of PalmOne). His supervisor spent the entire day attempting to fix it, she said she would call me back at 3:00 PM. She called, no kidding, at the same exact time at the PalmOne call so I decided to take the Sprint call. It was a guy instead of the supervisor I spoke to and he had me reintall again, and it did not fix the error. Complete morons. I have head just about every smartphone out there and Sprint has never been able to provide technical support for them. PalmOne wants nothing to do with its customers. It is the first time I am having this level of difficulty with a smartphone and I am just disgusted with the way they handle thngs.
  13. #13  
  14. #14  
    I have had tat since day one.

Posting Permissions