Results 1 to 5 of 5
  1.    #1  
    Thanks to the great post on TreoCentral I've successfully set up my Treo600 to wirelessly hotsync with my PC via my Cingular GPRS connection.

    My only concern is that it takes a full 15 minutes to sync wirelessly compared to only about 45 seconds in the USB cradle. I expected the sync time to be longer but is 15 minutes common? Are there any tricks to expedite the process?

  2. #2  
    I have a Treo 650 with Sprint. I am trying to find a way to wirelessly hotsync it are you using any special software?
  3.    #3  

    I searched the TreoCentral threads and found everything I needed.

  4. #4  
    You can select which conduits to sync in the hotsync settings of the Treo. I selected to only do Calendar, Contacts, Tasks, Memo's etc and sped it up a lot. The usual pdb and prc backup that defaults to sync takes a really long time.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  5.    #5  
    I've noticed that...

    Is there a simple/automated way to change your hotsync settings so that it will omit the default backups when you sync wirelessly? Maybe have two hotsync profiles, one for the cradle and one for a wireless sync and the PC would have the ability to detect which sync was initiated...

    Found it....

    Under the HotSync menu on the Treo, Conduit Setup. Allows you to select what you want to sync during a "Modem" hotsync. It's still slow (10 minutes) but I think I can eliminate a few additional items and cut it down a little more.

    This also eats up your battery pretty fast.
    Last edited by Ovation2; 01/25/2005 at 09:09 PM. Reason: Got It!!!

Posting Permissions