Results 1 to 9 of 9
  1.    #1  
    Sorry if I've missed it somewhere, but how do I delete an account?

    When I try to delete the account by deleting the main mailbox (the only active mailbox for the account), it says I need to delete all other mailboxes within the account, but that's only remaining mailbox (that I can see) for that specific account...

    I have another account with mailboxes specified within that account, but no additional mailboxes (anymore) under the account I'm trying to delete.

    I tried clearing the imap info, but that doesn't do it either...

  2. #2  
    airjoe - Sounds like a bug, but it works for me. So, in the popup Mailbox list, there's nothing listed under the Account Mailbox?

  3.    #3  
    I had several mailboxes under my Fastmail acct, but recently switched over to Fusemail.

    I've deleted all my mailboxes which were under the Fastmail account, and created a new account and mailboxes for Fusemail. When I scroll up to the mailbox popup, it shows the main Fastmail and no nested mailboxes under it (is that what you meant?), and the Fusemail account with its sub-mailboxes.

    It won't let me delete the main Fastmail account/mailbox though - by way of "delete mailbox" when I'm in that mailbox.

    Could it be getting confused in that the new sub-mailboxes under Fusemail have the same name as the old ones under Fastmail (sounds silly, I know...)? I've tried shutting down, reseting the phone and leaving everything off, etc, always had the fastmail account/mailbox offline, etc.

    It's not causing any harm, just in the way is all...
  4. #4  
    Is there a FastmailChatterDB (assuming Fastmail is the name of the Account) on your device? Or is it the renamed Inbox?

  5.    #5  
    Nope, no DB for that account. I searched by the name of that account, and by creator (CHAT)... Notta.

    Could it be running from ROM causing an issue? Some saved preferences dont' seem to "release" for some applications while running from ROM...

    On a side note: I've found running from ROM to be silly since you update your program SOOOOO often!!! (that's a compliment)
  6. #6  
    airjoe - I know what the problem is, then, but I'm not sure of the best solution at this point; sigh. Let me mull it over.

  7.    #7  
    Quote Originally Posted by mblank
    ; sigh. Let me mull it over.
    Well that doesn't sound good...
  8. #8  
    Marc and Airjoe-

    I had the same problem...what I did (and it worked!) is to go into the folder and changed the name to "bananna". That didn't seem to make a difference. What DID make a difference, I think, is to delete all SMTP information in the account. Once I did that it let me delete the account completely. GOOD LUCK!!

    EDIT: I also took the folder offline....though I don't thing that made any difference.
    Last edited by 02flhrci; 01/26/2005 at 12:13 AM.
    Palm III --> Palm V --> Visor Prism -->Palm VII --> Kyocera 6035 --> Kyocera 7135 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p -->Centro
  9.    #9  
    Unfortunately I've had all the SMTP and even IMAP stuff deleted already, and it still won't let me delete it. I've unchecked everything in the edit mailbox settings, notta. Even naming it banana didn't work... Thanks though.

    EDIT: Deleted Chatter completely & reinstalled - all good.
    Last edited by airjoe; 01/27/2005 at 11:43 AM.

Posting Permissions