Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. ambtreo's Avatar
    476 Posts
    Global Posts
    492 Global Posts
    Marc -

    Thanks for the 535 error fix with the multiple SMTP's!
  2.    #42  
    Man, that was a subtle one. It's been there a LONG time!

  3. #43  
    Marc, Previously I had tried Chatter (4-5 months ago), but since I already had payed for another e-mail program (and was pretty satisfied) I decided to stay with it. Once I find a program that works for me I tend to stay with it for sometime unless something else amazing comes along. Well needless to say, I tried "Chatter" yesterday, and I was completely blown away by the changes and improvements in the program. To many people in this thread the changes may seem incremental, but to me, they were monumental. I'm looking fwd to fully exploring all of Chatters neat functions.

    Since I am a new user of Chatter (as of yesterday) I immediately noticed one possible conflict between Chatter and another program called "Butler" (formerly Treobutler). I have "Butler" set to keep my led off. If my phone (Treo650) ever resets, as soon as I start up Chatter, the led light will start flashing again and I have to go back into "butler" to reset the setting (keep led off by default). I have a feeling that this will be easy to fix (easy for me to say) as the normal Chatter led alerts work well with "butler." As soon as I dismiss the chatter alerts the treo reverts to no led flashing (which is what I want). Again, the problem only asserts it self after a reset of the Treo and when I start up Chatter.

    PS. Seen any good operas lately
  4. #44  
    Quote Originally Posted by mblank
    Man, that was a subtle one. It's been there a LONG time!

    Glad to have that one cleared up. You seemed to have fixed the problem I was having. Also glad to see the problem with 5-way navigation in the body of the email cleared up. I think I mentioned that problem way back in version 0.0001. Seems like with all of the improvements, the next official version should really be v10 rather v1.0. It also needs a snazzier name like Panther or Longhorn, just kidding.

    I know it is a matter of taste, but the the hi-res envelope icons are kind of tough to read. I kind of liked the lo-res envelope icons better.

    Great work.
  5.    #45  
    I should have another pass on the high-res icons within a few days (if Greg gets the time...)

  6. #46  
    paulsjmail -

    I have Butler too and had the same problem, but it went away. Try going into the Chatter console (it's in one of the menus, Prefs I think) and type "indicator red" (no quotes). That did the trick for me, I think. (Also see the Chatter docs for ways to manipulate the Chatter LED alert with the indicator command.)

    Hope this helps / works for you.

  7. #47  
    Thanks Jessie, great suggestion and it worked perfectly. Looks like I need to finish reading the manual (I'm on page 10) before I ask any more questions. I'm usually pretty good about that, but it surprised me that an issue like that would already have been cleared up.
  8. #48  

    I actually don't think you would have found the answer to your problem by looking in the manual. There seems to be some strange interaction between Chatter and Butler that causes the LED problem you were experiencing. I just happened to stumble onto the solution. To the best of my knowledge, it hasn't ever been mentioned in this forum before.

    Glad it worked for you!

Page 3 of 3 FirstFirst 123

Posting Permissions