Results 1 to 4 of 4
  1.    #1  
    ANyone have this error cade (#666) when trying to connect via PDAnet? Sometimes it works, and other times it does not. It seems to work more often directly after a hotsync with the USB cable. My bluetooth is hosed on my laptop, so I haven't tried that rout yet.

    Any suggestions?
  2. #2  
    Did u get the code=666 problem sovled?
    please let me know i still ahve that problem...w/ pdanet and my treo 650
  3.    #3  
    I do not have the issue anymore. I did a google on it and emailed the tech guys. I did do a full reinstall/sprint update from a hard reset shortly after the original post. it may have been that or the reintallation of PDAnet that fixed it. Ultimately mine started working again.

    I'm sorry if that isn't much help. Start with the easiest thing. Uninstall PDAnet entirely from both the treo and the computer. Reset them both and reinstall. If that doesn't work... I would make sure your network profile settings for whichever service provider are configured correctly for your phone. A tech rep could walk you through it.

    Hope this helps at least a little.
    <-Jumping ship on the Palm Pre and getting the HTC EVO...So far that's the 650, 800w, the Pro, Pre and soon the HTC EVO...
  4. #4  
    SO RESET MY TREO , like hard reset? and then install pdanet all over again?
    i guess imm have no choice but to do that

Posting Permissions