Results 1 to 6 of 6
  1.    #1  
    I have been testing Chatter for the past few days before I buy it. For the first day it worked great. But today when I try to send mail from Chatter I get an error message saying:

    Sending error. The server said: 502 unimplemented (#5.5.1).

    I can receive mail just fine. I'm using IMAP on my macmail account. I've tried rebooting my Treo650 and quit/restarting Chattermail.

    Any help would be great. Thanks.
  2. #2  
    Can you send me a log of a sending attempt? There are instructions in a sticky thread on this forum.

  3.    #3  
    I just read another thread where someone has to reset his password in the SMTP settings. I did that and it worked.

    Nonetheless, I will figure out how to send you a log. Thanks.
  4. #4  
    Ok, thanks. I found an issue in the SMTP code that might be causing this problem (and the one a few others have seen). I'll put up a new version later today.

  5. #5  
    i'm getting the same error. getting the mail works fine, but sending just doesn't work...and i get that 502 error.
  6. #6  
    ohh.....!!! i figured it out. my server didn't require authentication!

Posting Permissions