Results 1 to 5 of 5
  1.    #1  
    I'm trying to track down a problem with authenticating to my Exchange SMTP server. Whenever I enable plain authentication in Chatter (and yes, it's enabled on the server), I get the following error at the Auth step:

    Sending error. The server said: 500 5.3.3 Unrecognized command

    So I tried to enable logging so I could try and figure out what command my server was unable to recognize. However, after successfully turning logging on, reproducing the error, and turning logging off, I synched but did get a new log file. The one on my machine is dated 1/18 even though I hadn't ever logged anything prior to today. Any ideas anyone? I'm trying to isolate the issue before submitting it to Marc, since it's probably not Chatter but my server.

  2.    #2  
    Update: I unchecked HELO and now it just hangs at Auth, which makes sense I suppose.
  3.    #3  
    By the way, the reason I'm trying to authenticate is that I'm unable to send messages from Chatter to other domains. I get an unable to relay error even though I'm not trying to relay. Perhaps that is the issue I should try and fix.

    P.S. Sorry for spamming my own thread.
  4.    #4  
    Ok, I searched the forums and found this:

    It's an identical issue. I also created a second SMTP virtual server on a different port and it works now. There must be something buggy with the default virtual server and authentication.
  5. #5  
    Glad I could help!


Posting Permissions