Results 1 to 5 of 5
  1.    #1  
    I've been running Mapopolis on a Tungsten T2 for quite a while with no problems. I bought the Treo 650 and installed Mapopolis on it, with the same maps on the SD card.

    When I run Mapopolis on the Treo, the navigation buttons on the bottom of the screen are just blank white boxes, and if I click on a street, it just shows a blank white box instead of the street information.

    If I do a search by address, it takes forever to find the address. On the Tungsten, it would actually come up with matches as I put the address in. The more of the address I put in, the narrower the matches would be. With the Treo, I have to put the full address in, then 'Find' it. Finding it takes quite some time, especially compared to the Tungsten. I noticed that the progress meter in the Tungsten was quite a bit faster than the 650.

    I figured the 650 would be quite a bit faster than the Tungsten, but this isn't proving to be the case.

    Any ideas why Mapopolis is behaving this way? I've tried reinstalling it, and installing it both on the card and on the phone. Same behavior either way.

    Any ideas/suggestions will be greatly appreciated.

  2. #2  
    There is an update for Mapopolis on the Treo 650, but it isn't on the site. Email them and ask them for it.

  3. #3  
    slightly off topic.. is there a way to just list the driving directions ??
    (i know about saving to a memo, but that's annoying)
  4.    #4  
    Mike S. you are my hero. Thank you.

    Mapopolis responded to my email within 30 minutes. Impressive.

    The new version they sent me (same version, new build?) works great. Finding an address is still much slower, but works fine overall.

    Wikka, I don't use the driving directions. I just find it on the map and plot my own route. Sorry I can't help you with that.


  5. #5  
    Yes, Mapololis is slower than other apps I tried on my previous Palms. I find MapSource to be quicker on my IQue 3600, but it may not work on the Treo.

    Maybe I'll try it and then start moaning about repeated resets here on TC

Posting Permissions