Results 1 to 2 of 2
  1.    #1  
    I have had Verichat on various smartphones since it arrived on the scene about 2 1/2 years ago and have absolutely loved it. Until I added it to my new Treo 650 about 6 weeks ago, I had never had problems with it.

    Now, since then, it has worked at times, but MOST of the time it tries to log in, but never fully connects. I tap on the symbols in the upper right hand corner of the screen and it says, "Already Logging In: You are already in the process of connecting to Yahoo (or MSN)..." but then it never finishes logging in.

    If I just leave it be, it still never gets around to finishing logging in.
    I have now gone about 10 days of trying every few hours and still never connecting.

    The odd thing is, I never changed any settings or anything between the time it worked and then didn't.

    Why is that and is everybody else experiencing this?

    For the yearly subscription price, it should work each and every time.
  2.    #2  
    Thought I should give an update:

    Well, I emailed their support late last night and to their great credit, they got back to me right away.
    They said, "It appears that you may have a corrupt installation of VeriChat. To rule that out you should:
    1) Delete VeriChat completely from your system.
    2) Download and install the attached version (v2.58b)

    I will try that and hopefully all is well.

    I have been very impressed with VeriChat's support on several issues.

Posting Permissions