Results 1 to 4 of 4
  1. SloMo's Avatar
    74 Posts
    Global Posts
    80 Global Posts
    I was wondering if anybody has had this problem yet. After the T650 has been sleeping for about 1 hour, when I go to turn it on by the green phone button the T650 soft resets. I get the error code, "A reset was caused while running the application phone."

    DataMgr.c Line: 8694
    DmWriteCheck failed

    Another strange thing is after it soft resets, the phone turns back on even though I dont have any software on it to do so. I used to have "Power Up" and "TreoGuard" on the T650 but I have hard reset the T650 to try and solve the problem. I have flashed my "Verizonized" T650 back to a "Sprint" phone, whith the origianl Sprint ROM and it still has this behavior. Prior to this I was getting automatic soft resets every hour or so. The T650 will be sleeping and then it would wake up and soft reset itself. Any ideas?

    In the worst case scenario that I cannot solve this problem, what do you think my chances are on getting a replacement T650. I bought this at the Palm Cafe Store in SoCal in the beginning of Dec. I have read that after a certain time period Palm refers everybody with bad T650's to Sprint. I might try going to a Sprint store and see what they say. The problem is I dont have a Sprint account so I wonder if thats going to be a problem. My T650 is back to its Sprint form so hopefully they will be able to take care of me. If anybody has any ideas on how I might get a replacement feel free to share...

  2. #2  
    Im having the same exact same problem. Mine has been very stable since mid December after a hard reset. I have been experiencing the same thing for past 3-4 days and now it won't go away even after a hard reset. Anyone have any ideas?
  3. SloMo's Avatar
    74 Posts
    Global Posts
    80 Global Posts
    Try pulling the battery out. It worked for me. Dont know how long it will last though.
  4. #4  
    Yup, i'm getting the same thing now. Tried everything that I can think of and found on the net. But nothing. Has anyone found a way to fix this yet?

    I'm about to go and return this to the store.


Posting Permissions