Results 1 to 5 of 5
  1.    #1  
    I just got my 650 yesterday. I have gotten the phone activated and the first synch done. When I tried to setup versamail I set up my pop accounts(comcast and but whenever I try to receive and send I get a box poppng up saying it cannot make a PPP connection. I tried setting my outgoing mail server to

    Also Blazer does not work. I type in a URL, tap go and it does nothing.

    I have done a search and tried some of teh solutions but no luck.

  2. klutz14159's Avatar
    3 Posts
    Global Posts
    10 Global Posts
    Same problem here. I've had my Treo 650 for a week but never installed the PC software or attempted to hotsync. Blazer worked great for that week.

    Two nights ago, I installed the software from the PalmOne CD and allowed it to automatically update with latest code from PalmOne. Now after the first connection with Blazer, if I switch to another app and go back, Blazer does not ever attempt to reconnect to Vision services so entering an URL does nothing.

    For now I workaround this by doing a soft reset before every web browsing session, but it's especially annoying that it worked great before I hotsynced.

    Phone info says Software: Treo650-1.03-SPCS

    I haven't set up Versamail since I haven't received my SD card yet.
  3. klutz14159's Avatar
    3 Posts
    Global Posts
    10 Global Posts

    I just noticed in Apps->Preferences->Network you can manually connect to the network now. That's a pretty easy workaround that lasts until the next softreset when you have to do it again.

  4. #4  
    Sounds like the latest update screwed everybody. Did you lose all your preferences and registration information, too? What happens when you try to access the VersaMail application?

    See discussion here and here.

    The fix that worked for me was in this thread .

    Remember, if you think this is the fix, you need to delete the files on your handheld using something like Filez, plus their backups on your computer, otherwise the problem will come back after your next hotsync.
  5. #5  
    I had the same problem with both and the thread that CMKSpoons is pointing you to helped me to fix my problem also. I had to replace a few other files outside of the ones mention, but that thread put me on the right track.

Posting Permissions