Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    The same thing happened to me I will try the link above and see if it works. Thanks!

    (What did people do before the internet? without getting too philosophical here; I think it's a pretty cool time when you can go online a seek out a problem that someone elese is having a figure out a way to remedy it! before the internet I guess people just had to live with it)
  2. #22  
    I am having the same problem. I loaded Actlink on the phone and was having all kinds of problems. I deleted it off and the phone button stopped brining up the call list. I did a hard reset and it worked briefly, but then went away again. I even got a new Treo (microphone stopped working) and after synching it, it still doesn't work. I've tried installing the fix, but that doesn't seem to work either.

    Edit: Noticed the "Reset Phone" icon on my Palm, hit it and it solved the problem.
    Last edited by RSAsupra; 03/18/2005 at 03:47 PM.
  3. #23  
    I can't say that I've ever seen an icon that says "Reset Palm", but I know it's usually a requirement after a hard reset--restore.

    Oddly enough, my own Treo started having this problem...before it was just my spouse's Treo. It began on my Treo after I took an incoming call...finished the call, but before I could hang up, the Palm re-set itself. After the reset I played with another app for a minute (Teapot), then tried to look at my call log for something...and I could not get to it!

    Since I have BackupBuddy VFS (on the SD card) doing a backup every morning at 1:00am I figured I could do a hard reset, then bring everything back the way it was before the glitch. So I did the hard reset, reistalled everything and it was fine.

    I decided to do the same on my husband's Treo but it didn't work the first time, probably because his Redial List hasn't been working properly for a couple of days. I did a another hard reset, then sync'd with our home computer (he doesn't sync every day with the computer so the computer backup version was a few days old.) . It worked fine after I did another BackupBudddy card backup so that he would have a "good" version.

    Let's see how long this works!

    I wish I knew what file was getting corrupted or what software conflict was causing this!
    Last edited by Verngator; 03/18/2005 at 04:38 PM.

    Palm Pilot-> Palm Pilot 1MG upgrade-> Palm IIIx-> Visor Deluxe-> Visor Prism-> Clie N610c-> Verizon Kyocera 7135-> Verizon Treo 600-> Sprint Treo 650 -> Sprint Treo 700p -> Sprint Touch -> Sprint Diamond
  4. #24  
    I've experienced the same issue as Vergator. I even tried installing takephone then deleting it , then running buttonfix...still can't get redial with a second press of the phone button.HELP!!!!!!!!!!!!!!!!!!!!!
  5. #25  
    Quote Originally Posted by Kevin Michaels
    Hello Jefferson,

    This is Kevin from palmOne. Though I cannot vouch for the info, here's the thread referred to:

    If you manage to restore your phone button,

    Redialing the Last Number You Called:

    From the Main view in the Phone application, press and hold Phone/Send
    To display a list of your most recently dialed numbers, press Phone/Send ,
    select the number you want to call, and then press Phone/Send again
    to dial.

    Hey Kevin!

    See guys I knew somebody was listening!

    OK Kevin, 2 of my most pressing issues:

    1. The highlighted 'cancel' button in the Call Log.. is anything being done about that? (to restore it to the way the Treo 600 was... with the top entry in the log being highlighted)
    2. The dialogue box that pops up if your dialed number is busy now takes 30 seconds to appear, whereas with the Treo 600 it popped up immediately... any indication that fix is coming?

    Thank you so much, in advance, for your input.

    Hank Dean
    Key West, FL
  6. #26  
    Oh well, I could be wrong.
  7. #27  
    One of my wishes is to have restore the spacebar activates speakerphone feature : )
  8. #28  
    Quote Originally Posted by IamVincent
    One of my wishes is to have restore the spacebar activates speakerphone feature : )
    Yep, one of many backward steps from 600 to 650...

    Pretty typical that this PalmOne guy never got back to me eh?
  9. #29  
    Quote Originally Posted by docmaster
    Pretty typical that this PalmOne guy never got back to me eh?
    Straight up - I have no answers, sorry. Engineering does not keep me apprised of its plans or decisions.
    I usually try to follow a thread to which I've responded for a week or so, which seems to be a reasonable amount of time. This thread first began in January and has died twice since then. I'm sure you'll understand if it has fallen off the radar.
    BTW, I see your email address is at Does that mean you are former TC member, tundycentral?


    - - - - - - - - - - - - -
    Kevin Michaels
    - - - - - - - - - - - - -
    Check out what’s new at
  10. #30  
    Quote Originally Posted by docmaster
    Pretty typical that this PalmOne guy never got back to me eh?
    - - - - - - - - - - - - -
    Kevin Michaels
    - - - - - - - - - - - - -
    Check out what’s new at
  11. #31  
    - - - - - - - - - - - - -
    Kevin Michaels
    - - - - - - - - - - - - -
    Check out what’s new at
  12. #32  
    hahaha. So now Palmone guys have sense of humor as well :-). Since you have your email in your signature what can we expect if we email you for general question? Also what department are you in so we can burn you with specific question :-).

    Seriously, I appreciate that someone is here from palmone who can feel what normal customer feels in this forum :-). Thanks.
    Treo650/sprint PCS/Locked/unlimited vision & SMS (now international too)& 1000 mins for $65.
    Treo650/tmobile/Unlocked/on trial.
    Logitech Mobile Pro.
    Treo Wireless Headset.
    SE HBH660.
    Motorolla 810.
    Supertooth Bluetooth car kit.
  13. hub
    hub is offline
    hub's Avatar
    187 Posts
    Global Posts
    222 Global Posts
    After reading this entire thread I still don't see a solution to the redial problem. I have not installed any of the programs mentioned with the exception of ActLink, which I deleted (I tried the solutions listed above long after I deleted ActLink).

    None of the solutions have worked for me. If I push the phone/send button twice the dial pad flashes twice. If I push it 4 times it flashes four times. If I hold down the call/send button the dial pad keeps flashing until I let go. If I go to the call log and select a call and press the call/send button it just goes back to the dial pad. The only way I can redial is to touch the number with my finger and then touch "call".

    Since this thread has been ongoing for months, hasn't anybody, including P1, come up with a solution that really works?
  14. #34  
    My solution would be to do a hard reset, then restore your apps one at a time with testing in between to determine which app is causing the problem. Looks like no one else can solve it for you.

    I hate apps that hijack my buttons!

    Good luck.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  15. #35  
    I had this problem directly after a hard reset and Sprint apps. I thought I was just going to have to do without the feature. Turned out for me that after a couple days I noticed it had started working again. I think that if the treo doesn't have a certain number of phone numbers stored as outgoing calls, then the feature works as you describe. After I had make a sufficient number of calls, it worked again. Maybe I'm off on my diagnosis, but in the end it just simply started working for me again.
  16. #36  
    Here is the simpler solution I had similar problem. No hard reset needed. Some of the applications you had on the phone god knows what messed up your original buttons. Download Datebook trial version inside of the zip file they have file called ResetPhoneButton.prc install it to phone and double click on it it will restore the orignianl setting for the green button. wala If you dont fell like looking just send me your email and I will email you the file.
  17. jlczl's Avatar
    905 Posts
    Global Posts
    2,038 Global Posts
    according to previous posts, that worked for some folks but not all.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  18. #38  
    I'm new to this problem and found this thread by searching. As Frank said in post quoted, the little app in the link below fixed the problem for me. Interestingly, it said the Phone app was already assigned to the Phone button, so there was "no need to fix," but in fact it fixed the redial behavior.

    Quote Originally Posted by franklane
    Here is the fix!!!!

    Download the prc. install and select.
Page 2 of 2 FirstFirst 12

Posting Permissions