Results 1 to 5 of 5
  1.    #1  
    Right, I've been having problems using the Entourage conduit and Microsofts support recommended that I re-install the Palm Desktop just to rule that out. I uninstalled my current desktop (4.1) and re-installed 4.21. Whatever I do, whichever way I play it the Hotsync Manager will not install, I always get the error "the software did not install correctly" after entering my admin password with the option to quit or re-install. Anyone got any ideas? I'm using OS 10.3.4
  2. #2  
    Try re-installing multiple times. (like 6?) This was what tech support recommened a few months ago and what finally worked. Make sure you do a repair permission first though.
  3.    #3  
    Funny enough I tried that, sat there for about 30 minutes just hitting reinstall. Anyway, I finally got home and used the CD that came with my Treo and it worked even though the DT software is only version 4.1
  4. #4  
    yah...thats one securith thing the mac does with the desktop software. scottreo was right...make sure that you have already downloaded and run the permissions fixer. then try to check if you have stuffit expander version 9.0. that would enable you to install easily
    - i used to think that nurses were women ; i used to think that policemen were men ; i used to think that poets were boring.......until i became one of them.undefined
  5.    #5  
    Right, I'm using Stuffit 8. How would getting 9 make things better?

Posting Permissions