Results 1 to 6 of 6
  1.    #1  
    Has anyone tried using that thing to punch in formulas? I'm finding that certain symbols entered from Treo keyboard simply infuriate that thing. For instance if you just try to punch in a simple formula:
    using Treo keyboard it will bark "Unknown Error has occured". I played with it a bit and discovered that if you use built-in symbol toolbar in Excel2go to enter "=" it will work. Meaning the symbol "=" entered by pressing "-" + Alt isn't the same in Excel2go mind as the symbol "=" entered using built-in Excel keyboard. Also if you try to edit formulas entered using built in symbol toolbar with Treo keyboard Excel2go starts complaining about bizzare errors "Circular reference attempted".

    Has someone had a smiliar experience? At this point, I'm thinking about wiping Documents2Go completely and going back to QuickSheet and QuickWord.
  2. #2  
    I'm not having that experience. I just entered A1+1 as a test in a spreadsheet that is full of formulas (which I edit regularly).

    Which version of 2go are you using? I'm using 7.003 (851)
  3.    #3  
    I'm using the one that came with Treo 7.000 (806)

    BTW, I presume you have 650?
  4.    #4  
    I've tried the latest update, still no joy. Excel2go simply hates symbols entered from Treo keyboard. Must be a bug of some sort.
  5. #5  
    I am having the exact same problem you are describing. I get circular references where I shouldn't, and if I try to enter a cell reference for a simple additiona formula, sometimes it jumps to the cell in question and then overwrites the formula I entered. I'm going to try entering formulas using the excel keyboard, as you described, and see if it makes a difference.

    In the meantime, know that you are not alone in experiencing the funky results!
  6. #6  
    Sorry for asking an obvious question. I just discovered the formulas. How do I enter them on my Centro? Is there documentation that tells me how?
    Live life Full Throttle!


Posting Permissions