Results 1 to 3 of 3
  1.    #1  
    I got the Belkin F8T003 USB (the 10 meter... not the 100 meter) bluetooth radio. When I first got it, about two weeks ago, I was able to set it up and it worked like a charm... sync through HotSync worked great.

    However last week, it stopped syncing. So I got the manual out, downloaded manuals from Belkin etc. I noticed that before (when it was working), the Bluetooth icon in the system tray had been red. But it was still working. So I followed the instructions for updating the drivers and now the icon shows white. When I try to reconnect with my Treo, it goes green, but eventually dies and I get the following error on the PC: "Error in pairing with device AC-Treo650. Reason: Timeout occured during pairing."

    I looked in the wizard on the Bluetooth settings on my PC and tried everything to get the Treo to "see" the PC or vice versa, and no luck. I've tried using the QuickConnect, but none of them say they are supported (PIM Sync, serial, etc). In a list of the services, I see that it has COM6 setup as a virtual serial port... and HotSync shows it's set to use COM6 (and it's also set it allow local connections).

    Running WinXP SP2. I've tried disabling my virus scan and no luck.

    Ideas? It's crazy that it was working, and now isn't working any longer.
  2. #2  
    I haven't tried syncing with bluetooth yet, but I have a lot of trouble just doing simple file transfers. There is no consistency in getting a connection. I am using a D-Link adapter on WinXP SP1. The funny thing is that I mainly use SUSE 9.2 Linux and have had no problems with bluetooth. I haven't tried syncing over bluetooth in Linux, but file transfers are a breeze.
  3. #3  
    aconnell - have you found a solution yet? I've been thinking about getting a bluetooth adapter to use DUN, but I'd love to make sure it works first!

Posting Permissions