Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    my green phone button when pused twice wont bring up my call logs

    i removed butler ,takephone 2day one at atime thinking one would be causing the problem but i still have the issue. any thoughts would be welcome.
    (im a novice but learning quickleythis board is awsome)

  2. #2  
    have you recently installed DateBk5?
  3.    #3  
    yes but i took that out also
  4. #4  
    that was probably the culprit...install and run the resetphonebutton.prc app that's found inside the Advanced Stuff folder in the DateBk5 folder
  5. #5  
    Do have zlauncher installed. Try and remove zlauncher then check with filez and remove any remnence of zlauncher. files that start with z.
  6.    #6  
    i dont have z lancher. i performed a hard reset and then tested it and it worked ,of course there was no phone log info,i then did a sync and told the desk top to override handheld . the problem is back again. i even tried to not load all programs in on sync but they are there anyway not sure why so im still not sure whats causing the problem . any help from the more experienced woud sure was nice for a minute to see 21.0m out of 23.7 available though.!!!!!!!!!!
  7. #7  
    did you run resetphonebutton.prc?
  8.    #8  
  9. #9  
    um, might want to try it since it's a potential simple fix before you have to do anything more drastic. DateBk5 has a known issue with disabling functions of the phone button, which is why they include this fix applet in with the Datebk5 software.
  10. #10  
    Do it. It works!
  11. #11  
    This is what I get for having lasik. I can no longer wear the glasses that make me look trustworthy.
  12.    #12  
    downloaded file you sugessted still does not work
  13. #13  
  14.    #14  
    dk5 reset phone prc. now what?
  15. #15  
    Well, if the problem is gone after a hard reset and then reappears after your software is reinstalled by backup, it must be a software conflict. I would recommend doing a hard reset and reinstalling your software manually, one program at a time. The easiest way to do this is to rename and move the Backup folder out of your Palm folder so that it won't reload all your programs automatically.
  16. #16  
    Quote Originally Posted by specbz
    now what?
    Did you run that program? Before or after restoring the hard reset? If you did it before, it was undone by the restore... try running it again.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  17. #17  
    Honestly, how did the lasik work out? Dry eyes? Still need glasses for some things? Halos at night?

    And is there any way besides the phone calander and mail to make other buttons wake up the Treo like the home and side buttons?
  18.    #18  
    where exactly can i find the backup file to rename it

    thanks for ypur help
  19.    #19  
    i found it so i change the name and when i sync nothing will show up is that the idea also is that going to give me two backuf files now and also can i change name back when i find problem?
  20. #20  
    I wouldn't change it back. If you do that, it will probably just reinstall the thing that caused the problem in the first place. I would reinstall each program one by one, let Palm make a new backup folder, and delete the old one.
Page 1 of 2 12 LastLast

Posting Permissions