Results 1 to 5 of 5
  1.    #1  
    Is anyone getting this odd error in VersaMail while trying to send an SMTP email: "354 go ahead", it seems to only pick on some outgoing e-mail.

    Some messages get the error and will not send, other's work.

    Ideas ?
    Last edited by TreoPete; 01/09/2005 at 06:37 PM.
  2.    #2  
    One other thing - - has anyone actually spoken with a tech support person at Sprint that is knowledgeable on the Treo? The knowledge base at palm has no information on this error and they refer all Treo tech questions to Sprint.
  3. #3  
    Is there anything in common with the emails that get rejected? Something like, they have no subject or no body or have/don't have attachments?

    BTW the 354... message is coming from the SMTP server and indicates (unless the server is screwy) that you are using authenticated SMTP (ESMTP).
  4. #4  
    I think this is an issue with address syntax. If you have carriage returns in the address box it'll send this error. Try retyping your addressees without hitting Enter. I ran into this when I was copying and pasting entries into the To: box.

  5.    #5  
    Got it - I was a syntax error kick back by our server.

    One call to IT solved the problem

    Thanks for you help.

Posting Permissions