Results 1 to 4 of 4
  1. has3's Avatar
    3 Posts
    I have a Lexar 1 GB SD card in my Treo 650. So far I've only been able to get a single app to install on it, Dir Assist and some Avantgo files. I've tried setting up the camera app to store pictures on the SD card, but after I point the camera app at the card, it won't take a picture.

    I've tried formating the card, and get Format Failed message. The card info shows:

    1 Item in the application directory.

    Usage info...

    Secure Digital Card
    Device id: SMI_0000C031000C07

    Filez shows:

    Volume Label: Lexar Media
    Media Type: sdig
    Filesystem: vfat
    Driver Creator: fatf
    Mount Class: libs
    Total Size 1023016960 bytes
    Free: 1021771776 bytes

    When I try to delete files on the card using Filez, I get:

    Error:exp Card Bad Sector in Item:remove() a (filename...)

    Any suggestions?


  2. #2  
    If you got it recently, I'd take it back. It has to have at least a 30-day warranty.
    Visor 2MB -> Visor Deluxe -> Visor Neo -> Treo 300 -> Treo 650 Sprint -> Centro
  3. has3's Avatar
    3 Posts
    I can always use it in my digital camera, though I'd like to find a solution if possible.

  4. #4  
    Sounds like something became corrupted on your card rendering it useless. Most cards are returnable for an exchange; I'd exchange it. Simply take it back where you purchased it, and without going into a whole lot of detail, just tell them that your device isnt recognizing the card and you'd like to exchange it.
    ~ ScandaLous ~

Posting Permissions