Results 1 to 17 of 17
  1. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    Two days ago an icon popped up on the same line as the date. It is a green enveleope, with a polaroid looking pciture with a red and blue band in front, and a musical note in front of that, and a number 1 to the right of it. I've seen this before, and it usually means the number of unread SMSs I have waiting. I clicked on the icon, and sure enough it took me to Messages. I read the SMS, went back to the phone, and the icon remains. I really wouldn't care about the icon, except that at the same time, I noticed I lost the ability to go to my recently called numbers and call log by double pressing the phone key. Anyone have any ideas? I can't even figure out how else to get to the call log.
  2. #2  
    My call log has also mysteriously disappeared, though I did not perform the steps you mention.

    I had installed dtbk5 (a version that wasn't compatible with the 650), recently, but I doubt that caused it (it's the only recent change I recall though).

    What's the deal?
    Last edited by jwardneosoft; 01/11/2005 at 09:03 AM.
  3. #3  
    Quote Originally Posted by jwardneosoft
    I had installed dtbk5 (a version that wasn't compatible with the 650), recently, but I doubt that caused it (it's the only recent change I recall though).
    DateBk5 undoubtedly did cause this problem. This is a known issue with some versions of DateBk5. The developers are aware of it and include an app you can run to reset your phone button to its original functionality.

    The app is called resetphonebutton.prc and is located in the Advanced Stuff folder of the DateBk5 software package. Install and run it, and it will most likely fix your issue.

    From the DateBk5 documentation...
    You may find that the Phone button gets "hijacked" by DateBk5 with no obvious way to reset it. If this happens, download the P5 (or later) release (see right-hand sidebar on DateBk5 web page: and run the applet resetphonebutton.prc (in the archive that is in the main download) to re-assign the phone function to that button.
  4. #4  
    Its not just Datebk5. I never had datebk5 installed and this problem arose with my treo650. I did have takefone installed. I'm not sure what exactly causes this but there are threads spread throughout treocentral with this same problem. No one seems to know what is causing this. The only way to get your phone button to work as its supposed to, is to do a hard reset. Someone will eventually find a fix for this annoyance.
    Last edited by franklane; 01/10/2005 at 07:14 PM.
  5. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    The SMS has nothing to do with it. I fixed it and my call log is still missing.
  6. #6  
    Undoubtedly, the issue may have several causes, but I was responding to jwardneosoft who developed the problem after installing DateBk5.
  7. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    For my part, no DB5, no takephone.

    I have Butler which was recently updated, so I'm wondering if it's connected.
  8. #8  
    Using the utility from dtbk5 fixed my problem.
    I just installed the prc file (which I attached to this message) and then "ran" the application once (clicked on it from app launcher). Now my call log is back.

    Thanks much for the advice.
    Attached Files Attached Files
  9. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    Did not work for me. Damn.
  10. #10  
    Did you try hotsyncing, that could fix your call log.
  11. jlczl's Avatar
    905 Posts
    Global Posts
    2,078 Global Posts
    I installed a trial of takephone and didn't like it. After I uninstalled I also lost my call log. The above prc file cleared my problem. Thanks!
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  12. jekswang's Avatar
    72 Posts
    Global Posts
    106 Global Posts
    Thanks to someone for the comment that you can assign the Call Log to a Favorite button, after my Call Log disappeared yesterday, I was planning to use this method. Then I realized that because I had Graffiti Anywhere assigned to the Hard Button 1 (phone button) that this was interfering with my Call Log. I reassigned it to my Hard Button 2 and now my Call Log is back!
  13. #13  
    It's moments like these that I love Treo Central the most. I installed Phone View and lost my log as a result. Got rid of it and ran the resetphonebutton app and it worked like a charm. Thanks for that fix!
    GSM Treo 680
    *MacBook Black
    OS X 10.4.9, Missing Sync 5.2
  14. #14  
    While I was searching the web for a fix I was , thanks to treocentral I'm
  15. #15  
    Viva! Treocentral!
  16. #16  
    I gotta tell you, You Guys ROCK!!! I lost my call log as well and have spent too many hours trying to get it back. From the hard reset to using the palm updater for the treo 650. And nothing worked until I found you guys! I'm soooo Grateful!! Thanks!!
  17. kbd517's Avatar
    44 Posts
    Global Posts
    57 Global Posts
    I still haven't figured out what caused the problem (I have several of the apps mentioned), but thanks to jwardneosoft posting reset phone, 30 seconds later I'm happy again! I LOVE TREOCENTRAL AND IT'S PEOPLE! (and I like that I can look up a problem and find a solution posted TWO YEARS AGO!)
    Last edited by kbd517; 01/26/2007 at 03:16 PM. Reason: grammar
    Handspring Visor==>Handspring Visor Deluxe==>Treo 270==>Treo 600==>Treo 650... I loves my Treo- I loves it gooooood!

Posting Permissions