Results 1 to 10 of 10
  1.    #1  
    Ok.. I was in my phone application last night and then went into the Call Log and used the pull down to Purge items older then 1 week.

    Then my phone reset on its own.

    Now the Phone application will not run. I tried disabling every hack that I have. I tried warm and semi warm resets. Hard Reset should fix it, but was wondering if anyone has run into this?

    When I press the Phone button or select the Phone application from Launcher, I can see a palm logo for a split second, and then the previous application opens up (launcher or whatever I was running).

    I can still turn the phone on and off using the red button. I just can't access the phone application.

    I wonder if some corruption of the call log is causing the Phone application to get hosed. Anyone know which file is the call log? I could try and delete it.
  2. #2  
  3.    #3 I looked using a file manager and there is no Phonecalldb. I ended up hard reseting and now its working again.

  4. #4  
    I had the same crazy thing happen to me two nights ago...I had ascribed it to a new version of BT Mute (1.8)...but I remember that I had just purged old calls older than a week...couldn't get the phone to work without a hard reset...then restored everything with is way clear that PalmOne did not do the testing on this phone that they needed to do prior to release...Sam
  5. #5  
    Quote Originally Posted by mogulman I looked using a file manager and there is no Phonecalldb. I ended up hard reseting and now its working again.

    That is strange that you didn't have the file. I have one! Check to see if you have one now. Maybe that is the problem.
  6. #6  
    I had this happen today - Also right after a purge of all log entries earlier than one week ago. I restored the PhoneCallDB.pdb file manualy from my last backup. And the phone application began working again. I then purged the entire log and it continued working fine. No hard reset was necessary.

    Is this a common problem? Any solutions?
  7. #7  
    Try downloading Datebook5 ( In the zip file you will find a utlity (in the Advanced stuff folder) called resetphone.prc (or some such name). Try running that. It fixed a problem I had with the callerlog not showing up. Maybe it will fix your problem with the phone app not launching.
  8. amf
    amf is offline
    amf's Avatar
    79 Posts
    Uh..oh.. that's resetphonebutton.prc --it will just reset the hardware buttons to their default values (default apps that is assigned to the buttons).
  9. #9  
    I have the exact same problem. And it usually happens when I am out on the road and cannot re-sync I cannot purge all my numbers without loosing use of the phone app. A hard reset is the only way I know to get it back.

    Because of this, I had to get BBVFS so I would have my data after a phone application caused hard reset.

    I wonder if a fix for this will be incorporated in the magical and wonderful GSM update that is being worked on so "diligently" by P1.
  10. #10  
    yeah, I know the resetphone.prc is supposed to just reset the hardware buttons, but I had this weird prob where the phone button DID start the phone app, but when I pressed it again, the screen just went blank for a few seconds --- the call log would not appear. Deleted the phonecall log, but no dice. So then on a hunch I tried the resetphone prog and it cured the prob ---- so I thought you might wanna give it a shot.

Posting Permissions