Results 1 to 6 of 6
  1.    #1  
    I attempted to a load a media file onto a memory card through quick install. It failed because I had the wrong sd card in and it was full. I switched the card and now I always get the hotsync manager telling me the card is full and not installing any files to the card regardless of how much space I have on the card. I re-formatted a brand new card and tried to install a small program just to test and it still says the card is full. I have already tried the following:

    1. I tried using device overwrites desktop and hotsyncing
    2. I went into quick install and made sure I have no files.
    3. I went into quick install through Palmone\username\quickinstall\extcard\ and deleted all files.

    No luck any ideas?
  2. #2  
  3.    #3  
    Anybody have any ideas? I tried to uninstall Palm desktop and get an error as well and it won't let me uninstall. Does anybody know the exact process to totally uninstall Palm Desktop so I can start over? Do you know the specific lines in the registry I should delete?

  4. #4  
    Mumboender, what I'd suggest is to use either a card reader, or a program named Card Export (program which adds a removable drive to your computer...the removable drive actually being your SD card), or a program named Pilot Install; I use PI simply to avoid full hotsyncing.

    Something went wrong during your hot sync process. The above mentioned apps will allow you to add to your card.

    As far as removing Palm Desktop, you stated that you get an error message and removal is not possible. For that, I suggest just installing it again. Everything will be overwritten.

    Hope this helps.....& G'luck to You
    ~ ScandaLous ~
  5.    #5  

    For the most part I always use a memory card reader and it works fine BUT the only way some media is converted to a manner the inboard video player works is through the quick install utility. So I have to fix this.

    Any other suggestions?

  6.    #6  

    I cannot even install over the old file. It says unhandled exception unable to load dll: HSAPI Set up will now terminate.


Posting Permissions