Results 1 to 4 of 4
  1.    #1  
    I am a new (six days) Treo owner who based my purchase in large part on the tremendous user community I have witnessed on this site over the past few weeks of silent observation. Nearly every question I have had has been answered by reading existing threads, but I have come across an issue that I can not find help for anywhere.
    When I try to run Pocket DVD (the demo version until I see if it can work, I get the following error:
    "Key exchange for Copy Protection Failed."
    I am then told to select another DVD Navigator. Unfortunately, when I attempt to do so, there is only one option available, the default Microsoft DVD Navigator. I have attempted loading other players, but to no avail...they do not show up in the window even after reboot.
    Does anyone have any ideas how I could fix this?

  2. #2  
    I had the same problem. But I also have Nero installed for burning CDs and DVDs. Ahead's most recent incarnation of this product includes a bunch of other software, including their own DVD Navigator. When I switched to that one, it worked OK.

    Hopefully you won't have to go and buy Nero. Maybe you can find another DVD Navigator.

    Unfortunatly for me, I can't ever seem to get Pocket DVD to rip anything. I kept getting weird errors on my machine. I then installed it on my wife's machine. But I never got any audio. So I gave up. ah well...
  3. ERicJ's Avatar
    758 Posts
    Global Posts
    779 Global Posts
    What version are you using? 2.X gave me problems. 1.2.6 functions fine.
  4. #4  
    Agree with eric, your problem is the 2.x version which essentially doesn't work. I had the same error message. Never could get that version to work.
    Delete it and download the older version. It works great.
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650

Posting Permissions