Results 1 to 8 of 8
  1.    #1  
    Sometimes, usually after I have alerts about missed calls are voicemail, my speed dial/favorites dial buttons don't work.

    If I hold down the thumbpad "1" the display will show a "1" and then for a split second switch to the dialing screen, but then switch back to the number pad screen and never dial.

    If I hold down the virtual number pad "1" it accesses voice mail.

    If I hold down "D" to call my office number, it displays "4" but does the same thing. If I hold down the virtual "4" it doesn't recognize this as the favorites shortcut "D" (I've tried but can not enter "4" instead of "D" in the favorites button).

    The weird behavior stops if I press the home key and then press the green key to go back to the virtual keypad.

    I'm just very confused. Has ANYONE else noticed this problem? Again it only seems to happen after I get an alert about missed calls or voice mail.

    (I did search the forums but the only dialing problems I found were about the time lag)
  2. #2  
    Hey Atif;

    I was beginning to think I was the only one experiencing this phenomenon...

    Here's my previous post back in November:
  3. #3  
    Yup. Mine does that too, and then it seems like if I go into an application and back to the phone screen a couple of times it starts working again.
  4. #4  
    I have also experienced this same speed dial problem. I have found a reasonable work around by using Butler and enabling the K Launch feature to launch favorites from anywhere. So now when I encounter this random speed dial/favorites launch problem in the phone application I simply press the home button to get out of the phone application and then launch the favorite short cut by pressing and holding the respective letter/number key. Some times the speed dial works from the phone application and some times it doesn't. So just use Butler and you may alleviate some of your frustration when this bug bites.

    BTW I also use KeyCaps600 with Butler which requires an additional setting under the K Launch configuration. For those who have never used KeyCaps600 it is an awesome way to speed up text entry of capital letters, numbers and symbols without having to use the Alt or Shift Keys. Works great on the 650, makes it work like text entry on a BlackBerry.
  5. #5  
    Quote Originally Posted by mangier
    BTW I also use KeyCaps600...
    Now that you mention it mangier, I think I read somewhere that KeyCaps600, which I wouldn't be without, might be causing this???

    Atif and 02flhrci do you also use KeyCaps600?
  6. #6  
    This is a known issue with keycaps. The only work around is to come out and back into the phone screen manualy. This problem occurs when the Treo puts itself into the phone screen "automagicly". Keycaps has no way of knowing that the Treo returned itself to the phone screen.

    I found that this "out and in" work around was no big deal with the snappy response of the treo 600, but the Treo 650.... ok enough said.
  7. #7  
    I have never heard of KeyCaps600, I visited the develpoer's website and found the application I was always looking for. I used to have a tungsten and loved using the smart keyboard, the one the caps when you hold the button or switches to special char if you click more than once. So I am going to use this app and having to manually enter the phone app is no big deal.
    Treoing & Loving it
  8.    #8  
    Quote Originally Posted by CraigG65
    This is a known issue with keycaps. The only work around is to come out and back into the phone screen manualy.
    OH! Yes I do use keycaps ever since it was fixed so it wouldn't keep the system sound on.

    When you say "come out and back into" you mean something like pressing the home key and then pressing the green/phone key, right?

    O.K. glad that little mystery is solved.

Posting Permissions