Results 1 to 6 of 6
  1. arielmt's Avatar
    73 Posts
    Global Posts
    74 Global Posts
    Sometime yesterday something went wrong with my Treo650 and now it is significantly slower and won't shut off.

    The slowness is most noticable in some apps I run regularly:
    - You almost have to wait between moves in Bejeweled2 and the animations are in slow motion.
    - Video now skips and crackles in MMPlayer.
    - In Pics & Video it can take up to 30 seconds to open a pic that was taken with the camera, regardless of whether the pic is stored internal or on the card.

    Also, the unit will not shut off. When I press the red power button to turn off the screen, the screen goes blank and the keyboard light shuts off. Then the screen flickers once quickly, then the unit appears to be off. However, within 10 seconds the screen and keyboard light are back on again.

    Adjusting preferences for the length of time before the unit goes off had no effect. The T650 shuts off after the right amount of time, but is back on again within 10 seconds as described above.

    Doing several soft resets has had no effect. Doing a system reset cleared the problem, but a soft reset is then required to put the radio back on and the problem recurs. Thus, my problem is an application.

    Arrrghh. Even though nothing was installed recently that I can point to, time to go do a hard reset and reinstall one by one.

    Happy new year.
  2. #2  
    The 650 seems to be very prone to database corruptions while working. This manifests itself in a number of unexplanable crashes and odd behavior. We can only hope palm gets this fixed when they release the memory usage update. Until then, hard reset and re-install apps (don't use a backup unless it's one made from a fresh install). This is annoying, but it's the only way to fix these odd problems that happen from time to time.
  3. #3  
    I am having the exact same problem. It started last night. I have no idea what caused it. if you find out which application messed yours up, will you tell me please?
  4. #4  
    I wonder if this is somehow related to the problems described in this thread:

    You might try the same fix and see what happens.
  5. #5  
    Wow, thanks. I didnt even see that thread. Luckily I do have a friend whose birthday is today that I forgot to add. problem solved.
  6. arielmt's Avatar
    73 Posts
    Global Posts
    74 Global Posts
    Holy smokes, that was it! Taking the reminders out of my January birthdays totally solved the problem. How weird...

Posting Permissions