Results 1 to 11 of 11
  1.    #1  
    I just got SplashPhoto but I can't make it to see photos I've taken with Treo650 camera.

    It seems like it's just looking at certain directory only but the pref does not have option to change it..

    Is there anyway I can make Splashphoto to see other images? if I can't it's a big bummer..

    Also, SplashMoney kept on crashing my treo after removing it everything works fine now.. maybe I should just stick with good and old SplashID only..
  2. #2  
    I haven't used SplashPhoto -- it may just not support reading the Treo pics. Not sure. But, I know AcidImage can, both from memory and SD.
  3. #3  
    I know that it will see images from the camera on an SD card (it does on mine). I don't know if it will see them when in internal memory, I haven't tried that.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4.    #4  
    how can i save the pictures taken from camera to the memory card? the option does not have it.. (which is very weird...)
  5. #5  
    From the camera app, tap the 1st icon on the bottom left. Then, in the upper right corner will be an icon for internal (looks like a mini Treo) and one for the card (looks like a card). Tap the card icon, return to the camera app, and the pictures will be saved to the card.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  6.    #6  
    Thanks much for your help!
  7. #7  
    SplashPhoto can see internal pics, no problem there. For SD card, you need to use FileZ to move the pics to the right place (the same place that Treo 650's built-in Vedio & Picture virewer uses).

    Anyway, why bother with SplashPhoto? The built-in one is far better; it even show TIF faxes from J2 while SP cannot.
  8. #8  
    It depends on what you are looking for. You can organize and import photos with the desktop part of SplashPhoto much more easily. Try running a slide show with the built-in app.

    And you don't need to use Filez. SplashPhoto finds the images on the SD card no problem with moving them with Filez.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  9.    #9  
    Also SplashPhoto somehow does not sync up the DB when the app is moved to SD card.. on top of not seeing the pictures in RAM (in my case that is..)

    So I just moved to RestoViewer and it seems to be working fine with no issue at all. It's file browsing is much better than any of the fixed view in SplahsPhoto or Internal Viewer.
  10. #10  
    I got SplashPhoto with Snappermail. At first it could not see the pictures in RAM, only the SD card.

    Also, Snappermail could send photo's attached to emails to Splash but NOT to Pics&Video.

    There was a recent update to both Snapper and Splashphoto, I now have Splashphoto 4.32

    It can see all pictures in RAM and on the SD card. It CAN NOT see my catagory/album names as created with Pics&Video.

    SplashPhoto is better at slide shows and looking at pictures than Pics&Video. If you look at one picture with Pics&Video and hit the right or left Dpad you get a "Please wait" for a good second before the new picture shows up.

    With SplashPhoto the new picture comes up IMMEDIATELY.

    Besides the inability to recognized the Pics&Video catagories/albums, the other problem with SplashPhoto it that it can't be used to mail pictures via SprintPCS picture-mail service.
  11. #11  
    I got splashphoto with Snappermail and have the same problems with not seeing internal pics. I found I could copy pics from Pics&Videos to the card then see them, then deleted them from the internal memory.
    I downloaded the Splashphoto desktop and added a bunch of pictures, but between Splashphoto and Splashphoto desktop, I have ended up losing ALL of my pictures- both ones I added AND ones I have taken (holiday family shots BUMMER!).
    I have deleted all the Splash photo software and gone back to Pics&Video.

Posting Permissions