Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. tho
    tho is offline
    tho's Avatar
    4 Posts
    I tried all day to get this to sync either via USB or Bluetooth to no avail. I have a G5 with a Dlink bluetooth adaptor. The computers see each other, I have mapped my bluetooth to a serial port, then told VPC to map that to Com2, etc. Nothing works. It just won't initiate a hotsync and now I'm starting to get really, really irritated. Anyone who has gotten this to work, please help. I followed the directions above and nothing came of it.
  2. #22  
    u might want to start the condiutb first on the pc and then press the hotsync button so that the usb port is listening.
  3. #23  
    Quote Originally Posted by CHiNNuTS
    u might want to start the condiutb first on the pc and then press the hotsync button so that the usb port is listening.
    That does not make a difference unfortunately. . . .
  4. ajpruett's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    OBXjim worked perfectly for me with VPC 7. It's been so long since hotsync worked for me in VPC. Thanks so much!
  5. #25  
    I’ve been using OBXJim’s Bluetooth-COM2 trick to successfully Hotsync my Treo 650 with Palm Desktop on WinXP under Virtual PC 7. I wanted to see if there was a way to sync via USB and discovered this workaround using Network Hotsync and pilot-link. Even after doing this the sync process still seems slow and for some reason it fails if I try to sync Media, but maybe someone will find this useful and can tweak it.

    I do NOT have Palm Desktop installed on OS X. If you have this installed, please disable Hotsync on OS X before proceeding.

    Here is what I did on my G5 running OS X 10.4.2, Virtual PC 7.0.2, and WinXP Pro SP2:

    1. Downloaded and installed Apple XCode 2.1 (
    2. Downloaded and extracted the latest pilot-link source code (
    3. Compiled and installed pilot-link:
      a. Start Terminal
      b. cd Desktop/pilot-link-0.12.0-pre4
      c. ./configure
      d. make
      e. sudo make install
    4. Configured Virtual PC
      a. Enabled Networking Virtual Switch
      b. Disabled USB (this step is optional)
    5. Configured Hotsync in Virtual PC and on the Treo according to the directions “Network Hotsync with your Palm® Computing Device” (
      a. On the Desktop Hotsync options, I made sure that “Network” was checked and “Local USB” was NOT checked
      b. I also set Media synchronizing to “Do Nothing” because it seems to crash the “pi-nredir” program mentioned below
    6. Connected the Treo cradle to the Mac via USB
    7. Ran pi-nredir
      a. Start Terminal
      b. /usr/local/bin/pi-nredir -n -p usb:
    8. Press the Hotsync button on your Treo cradle

    The Treo now is able to synchronize using USB via Network Hotsync to Virtual PC. Since the “pi-nredir” program exits after the synchronization completes, it has to be restarted each time you Hotsync. To simplify this, I compiled the following AppleScript application and placed it in the Dock:

    do shell script “/usr/local/bin/pi-nredir -n -p usb:”

    The AppleScript could be made to loop so it restarts automatically, but I prefer to know when it exists and restart it manually.

    I hope this helps!

Page 2 of 2 FirstFirst 12

Posting Permissions