Results 1 to 18 of 18
  1.    #1  
    i have had Palms and the Kyo 7135 for many years and have never needed a HotSync password, ever. But I am upgrading to the 650 right now and on my first setup HotSync, it won't let me start the sync until I enter a "HotSync Password".

    How can I proceed?!?
  2. #2  
    Do you have password on you previous device?
  3. #3  
    The only time it should ask this is if you have one one your device that is currently associated with Palm Desktop
  4.    #4  
    No, never, ever.
  5.    #5  
    Any work arounds since I am clueless and going nowhere?
  6.    #6  
    Was I supposed to fully remove my old Palm desktop before installing the new one from the CD?
  7. #7  
    Try looking in the Palm Desktop to see if you can unselect the require password option. That is really strange
  8.    #8  
    VERY strange. I just checked (per your advice) and there is no check in the box that says "Require password". What the heck?!? Help.
  9. #9  
    Could it be your private records password?
  10.    #10  
    I don't think I have any private records. Where would I check?
  11. #11  
    THats the password I am referring to. IF he has one and then checks "require Password" on the Palm Desktop, it will not allow a sync of a new device without entering it.
  12. #12  
    Mine had this too. I ordered from Telesales with a new phone number. I can't remember what the password was. Try this:

    Last four digits of your phone number

    last four of your social

  13. #13  
    I had the exact same problem when moving from a 600 to a 650. I ended up syncing with another name, then going back and deleting the new name and hotsyncing with my original hotsync name and for some reason it worked. I think it would be easier just to uninstall completely and start over.
  14.    #14  
    Now I'm really screwed! I tried to uninstall it and got an error:
    "Error 1401. Could not create key "HKey_Users S-1-5-21-14...". Verify that you have sufficient access to that key." Which I assume means that I now can't hotsync OR remove the palm desktop from my computer without that mysterious password. I tried 3 different ways of removing it and no luck.
    I guess I will call PalmOne tech surrort, but they are probably not open at this late hour.
  15. #15  
    that really sucks! Please post what you find out.
  16.    #16  
    Is there a tech support phone number for PalmOne? I'm having trouble finding one.
  17.    #17  
    Well, it is now 1:30am my time and I have spent many, many hours just trying to hotsync my new Treo 650 and I am still right back where I started!!!

    I restarted my computer and then was finally able to uninstall Palm Desktop. So then I Installed the new PalmOne Desktop from the CD (again) and figured that since the old one was no longer on the PC, I would not be asked for a password. Well, guess what, during setup, I got sidelined with the password request again!!!!

    I am at wits end!
  18.    #18  
    O.k., 2:30am, problem finally solved!
    It turns out it was referring to the password on the Treo, not the PalmOne Desktop. I tried a ton of numbers, but nothing worked. Then I went to the security app and saw that a password for the device had been assigned.

    I had bought my 650 off of eBay (and it is in perfect/mint condition and working beautifully (except for this password thing), and the seller had only made 2 calls on it, but I guess he had assigned a password (or else Sprint had). Anyway, I found how to delete the passsword. It warned that by doing so, the device would delete any Private files, but that was fine because I hadn't yet sync'd any of my data to the device yet.

    So once I removed the Treo's assigned password, it sync'd beautifully without asking me for one ever again.

    Phwew! Now at 2:30am I can finally start adding fun apps to this fantastic device!

    Thanks for all of your suggestions everyone!

Posting Permissions