Results 1 to 7 of 7
  1.    #1  
    I can't get it to work.
    I have gotten it to work with a dell model before. I am doing the exact same things.
    PDANET for 650 also does not seem to work. I got the latest drivers, etc.
    Just want to know if it's even possible with my T42.

    Any tricks to get it to work?
    Thank you in advance!
  2. #2  
    Make sure your wireless radio is enabled. Otherwise, no problems here.

    Are you on different OS between your Dell and IBM?
  3. #3  
    I have a T41 and I'm using PDANet. On the laptop, make sure your bluetooth light (green) is on. If not, Fn + F5 and enable. Did you pair your Treo with your laptop? If not, do that first. My bluetooth is COM 6 so on the PdaNet app choose "Allow Bluetooth COM 6".

    Good Luck.
  4. Aaron C's Avatar
    171 Posts
    Global Posts
    174 Global Posts
    I got it working on a t42 as well. I used the shadowmite patch. I had to clear everything from the treo, use the bt find on the t42. Once done it worked great.
  5.    #5  
    Thanks guys. Got it working. If all else fails, reboot. It worked.
  6. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    Did you add Treo as a Personal Area Network device? Mine didn't find the Treo under this setting. I also tried under the BT Control Panel App, and while I can do BT Hotsyncs all day long, I am presuming that I need to search and setup an outbound port for DUN. No dice there either--- I was sure that I turned off Hotsync, which was occupying the virtual port.

    Any additional advice would be appreciated...
  7. phildro's Avatar
    301 Posts
    Global Posts
    326 Global Posts
    Okay I got it!

    For those who may still be having trouble-- the trick for me was going into the device in BT setup (I have XP Pro) then clicking on Properties. From that point, there is a services tab that you have to go into with DUN enabled on the Treo. Just click the check box and then you can add a DUN connection using the new modem.

    I was also able to query my new modem and it returned results from the commands.

    This is KEWL!

    Now I have to run speed comparisons between DUN and the Novatel Sprint card my company uses for dial up access--I dunno which is faster yet, but I know which is cooler!

Posting Permissions