Results 1 to 5 of 5
  1.    #1  
    I just tried to hotsync and got this message:

    Date Book application database is not found. Please invoke the Date Book application on the handheld once and re-synchronize

    I ran datebook - things are there. (I use Datebk 5) The database does exist.

    But I can't seem to syncronize it with Outlook. I don't want to hard reset but I wonder if it can be avoided. I did do a soft-reset - didn't help.

    Any suggestions? Thank you for any and all help.

  2. #2  
    Well, I am having the exact same problem. Did you ever find a solution?
  3. #3  
    I had to hard reset and basically load from scratch (do not restore from backup.)
  4. #4  
    This happened to me once very early on, and I too was using DateBk5. I have no idea what happened...I assumed some sort of corruption of the database.

    I did a hard reset, restored everything BUT datebk5 and its data from my backup, and reinstalled the datebk5 and appointment data manually. No problem since.
  5. #5  
    wow wow, do not hard reset yet. Use filez to delete datebookDB, soft reset, you should be in good shape then
    Treoing & Loving it

Posting Permissions