Results 1 to 7 of 7
  1.    #1  
    30 minutes ago and for the past month everything worked fine.

    Now I am unable to send an authenticated email through my company's server.

    I am getting the following error:

    550 syntax error, no userid

    Yet, all my login id's look correct. And my company's server is working fine from my home PC where I am on a different ISP as well.

    Any ideas would be appreciated.
  2. #2  
    I had the same issue earlier today. I deleted the multimail dissconnect file and things worked after that.
    Treoing & Loving it
  3.    #3  
    What is the multimail disconnect file?

    Nevermind I found it. But cannot delete it in Filez. I will try Zlauncher.
    Last edited by Ti-maniac; 12/27/2004 at 09:14 PM.
  4. #4  
    I use filez to delete it, I have to do this at least once a week
    Treoing & Loving it
  5.    #5  
    OK I deleted the file, did a soft reset, and still get the same error. gt5l, did you get the exact same error message? And deleting the file fixed this?

    The file regenerates itself as well.
  6. #6  
    I got the same message, that's true the file regenerates itself but it seems to have solved the problem for me. in addition to the syntax error I had a code 5 5.0.0 or something like that.
    Treoing & Loving it
  7.    #7  
    Stumped for now

    OK I think I solved it. When I send an email, I type a few letters of a recipient's name and the 650 lets me choose from a list. Once the name is chosen, it puts a semicolin at the end of the email address ";". This is what caused the problem! I get this syntax error every time. If I remove the ";" I do not get the error. If I add a second name, its ok, unless I leave a ";" at the end.

    Pretty dumb eigh?
    Last edited by Ti-maniac; 12/28/2004 at 01:45 AM.

Posting Permissions