Results 1 to 7 of 7
  1.    #1  
    Hi Marc. Help! I tried to update Chatter (installed all three files), but
    when I try to start chatter, I get a fatal error ("ChatterExg on your Treo
    is out of date"). I tried to reinstall everything twice. Thoughts?

  2. #2  
    Sounds like the older version didn't get removed... I'd suggest doing a reset, then using FileZ to remove Chatter, ChatterUtils, and ChatterExg. Then load the three files again.

  3. BleuTango's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    What the heck happened with development with this app? I've just removed it from my Treo, and it's not going back on until this is cleared up. When I upgrade I get an error that Chatter can't start after soft-reset, then when I try to go into Chatter it soft-resets. I've worked around that, but I can't afford this grief.
  4. #4  
    Quote Originally Posted by BleuTango
    ... but I can't afford this grief.
    Does the word beta mean anything to you? We are testing this product.
    I have been using Chatter since the first beta release, and I have upgraded to each beta release, I'm now at 1.0.17b.4 (I have not done .5 yet), and it is THE MOST used application on my treo. The fact that I can be away from my desk and get all of my calls, and all of my email in real time is priceless...
  5. #5  
    bleutango - I'm not sure what's going on with you; I don't have any other users who have this problem (or I'm sure I would have heard).

    I'm not sure what you've done, but the steps would be:

    1) Make sure Chatter isn't on your Treo any more (with FileZ, for example)

    2) Load the three prc files of 1.0b17.5 (the latest version)

    3) Start Chatter

    If Chatter says it can't start, the problem is almost certainly that you're out of memory, although I suppose there are other possibilities (I haven't seen them, though).

    Can you try this and, if you get an error, tell me exactly what it says?



    p.s. I'm sorry about the problems. The transition from the 15 series to 17 was trickier than I had anticipated, but, again, I haven't heard from too many people who are having problems. Also, you should feel free to contact me directly at
  6. BleuTango's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    Ok, I did this. v1.0b17.5 is installed. After the initial soft-reset, a message flashed on the screen saying there was a new version of Chatter e-mail installed, auto-start disabled.

    I open Chatter, and I get the message screen with the blue envelope w/black line through it. I go into the menu to set up an account, and can hardly navigate because the user interface hangs for up to 5 seconds at a time. I can't click to the Deliver or Other tab, I get a message saying:"You must specify an IMAP server, login name, and password before continuing." I have specified all these things. I can't specify the "complete server folder name" because it won't load the folder list. I get "the folder list has not yet been loaded". When I click "Reload folder list", I get a message "The folder list will be reloaded". This never happens.

    So, I have this version "installed", but I can't get it to work.

    With all due respect, shut up. I don't really care about your user experience, so feel free to keep your nose out of mine.
  7. #7  
    BT - In my experience, a slow interface means that it's 1) trying repeatedly to connect to an SMTP server that's not defined properly or 2) trying repeatedly to connect to a server via SSL and that server doesn't respond. Those are the only two places in Chatter in which an operation waits to complete.

    For complete folder name, enter "Inbox".


    p.s. Why don't we continue this dialogue via email.

Posting Permissions