Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    Sometime this afternoon DA started to give me the errors:

    Errror in PrvNetCalclNetAddr()call
    Could not open socket!
    Error getting Data:0

    I tried soft resets and I even tried a hard reset only installing the da.prc app and still the same errors! I'm using the latest version 3.02.

    Anyone else having these problems?

  2. #2  
    I'm having exactly the same problem. I thought it was a Holiday surprise - but when searching for a number, it hangs the 650 for a minute ot two, and then I get the error message you posted, or the 650 resets.

    Anyone else getting this? DA 3.02, worked perfectly until today.
  3. #3  
    LOL. I had the same problem today. Yesterday it was working perfectly
  4. #4  
    Same here
  5. rsperko's Avatar
    86 Posts
    Global Posts
    87 Global Posts
    me too. started today.
    Everex Freestyle -> Palm IIIx -> Visor Deluxe -> Sony CLIE -> Kyrocera 6035 -> Toshiba e740 -> Tungsten T2 -> Treo 600 -> Treo 650 -> Treo 700p -> Centro -> Pre

    visorcentral -> treo|central -> pre|
  6. #6  
    Same Error on Sprint PCS in Tampa Florida.

    Ho Ho Ho.
  7. #7  
    I got the same (or similar) errors on a Sprint T600 today (25th)
    w/ 3.02. I hadn't used DA in a while so I don't know about
    I'm both super! ... and a doer!
  8. #8  
    Mine's not working either. I used it a lot on Dec 24th just fine...makes me wonder if Sprint is blocking the port/traffic? Hope they don't block streaming w/ptunes...

    What else would cause this?
  9. #9  
    It happened to me too, I was going to post, but thought it was my problem, and I e-mailed them, no response yet, but it's only been a few hours, and it's Christmas night.
    Blue Skies,
  10. #10  
    Same errors here when searching for telephone numbers, but driving directions seem to work fine.
  11. #11  
    me too.... anyone know who made this program? i think it was rick something but can't remember.... maybe we can contact him and see whats up.
  12. morrie's Avatar
    259 Posts
    Global Posts
    265 Global Posts
    the link to the directory assistance webpage is:
    morris stalk
  13. hlazar's Avatar
    284 Posts
    Global Posts
    311 Global Posts
    arslexis has a new program, infoman, that does the same thing as Directory Assistence. No free, but works much better.
    Henry L lazarus
  14. #14  
    I just used DA 3.01 on a T600 and everything is working fine- business, residential, directions.
  15. #15  
    Working fine today. Maybe the server was having issues yesterday.
    T750 w/Cingular
    Black Jawbone
  16.    #16  
    Well as the guy who started this thread I have to report that everything is working this morning. I guess it must have been a problem. Happy day after Christmas to all and to all a good byte.
  17. #17  
    For Tech Legal or Cybercrime Help visit
  18. #18  
    Life is good now, but it didn't impress the relitives yesterday when I wanted to show off this cool thing I could with my phone, and it locked up, and then reset.
    Blue Skies,
  19. #19  
    Quote Originally Posted by hlazar
    arslexis has a new program, infoman, that does the same thing as Directory Assistence. No free, but works much better.
    "Not Free" is an understatement... $40.00 per year!

    I've downloaded it to try, but it had better tuck me in and sing me to sleep for that price! Forty bucks a year buys a lot of 411 calls...

    If Directory Assistant ever gets past the constant error issues, I'm easily in for $10 bucks to use it.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  20. #20  
    $40? A year? I like DA, but Infoman is way overpriced, esp. considering all that info is readily available on pda friendly web pages. I was ready to put down a one time $20, or even $25 payment. But 40?

    Why do Palm developers feel the need to charge so much software (esp. basic software)? I mean c'mon, it's getting so to have a avg functioning device, you need to spend $200-$300 is additional software.
Page 1 of 2 12 LastLast

Posting Permissions