Results 1 to 3 of 3
  1.    #1  
    I have NO problems receiving my email, but whenever I compose a new letter, or reply, I get the titled error, and am unable to send. HELP. This is a SWEET piece of technology here, and want to quickly fix this problem. I am new to the Treo 6xx line, as I had a Treo 300 for close to three years <don't pity me too bad, although yes, It REALLY blew!?

    Thanks ahead of time,
  2.    #2  
    Problem Solved; I had to go to My Versmail account, Modify <or edit> it, go to advanced, and ensure that my username was correct. It had somehow added to suffix (i.e. - and it was unnecessary on our email server. Go figure. I know I didn't set it up as such, but I'm burnt enough that I overlooked the advanced setting.
  3. #3  
    I've also had a 501 error sending. I had set up both Cingular Xpress software and Versamail and decided for my purpose, Versamail was better but it kept reverting to Cingular. I deleted it and got Versamail setup and the problem started. I checked all of my account settings, including advanced, and all appeared correct but problem persisted, so I deleted my account and started over. That fixed it for a while, but it started again last night, and I haven't messed with the settings. I've searched for a support contact and have found none. The .pdf operations manual I found in my search had no trouble shooting section or list of errors w/ descriptions. Any thoughts?



Posting Permissions