Results 1 to 5 of 5
  1.    #1  
    My bluetooth connect drops every 10 seconds from the Emtac bluetooth GPS to the latest version of Mapopolis on the TREO 650.

    Here's are the things I've tried. I've contacted tech support for Mapopolis and Emtac. No help.

    I re-paired the EMTAC as a trusted device several times. No effect.

    I've redownloaded and reinstalled the Mapopolis software plus the Treo 650 patch. No effect.

    I've tried the Cruxview program from EMTAC. Works fine there.

    Despite all my efforts my bluetooth connection drops every 10 seconds.

    Any thoughts appreciated or even if anyone has this combination working correctly.

    Happy holidays,

  2. #2  
    hey, I just posted a similar message. Weird! I thought I search EVERYWHERE and only now, after my post, do I find fellow sufferers from the dropped connection syndrome! The strange thing is that SOME Treo 650's do not seem to have problems with the Emtac, while others do. Like mine. And yours. By the by: it is NOT Mapopolis, coz I have tried it with 3 different programs on the Treo, and they all give the same result: connect, then lose connection. The Emtac is the only BT device I have encountered that gives me this grief, all other stuff (headsets, phones, mac computers, win computers) work fine. This really has me stumped.
  3. #3  
    Guess what - it is Mapopolis - and not the Emtac - and I know this to be fact because I suffered the same exact problem. I hung in there for a long time (and went nuts trying to figure it out). I even spoke with Lamar over at Mapopolis - he was extremely helpful. Part of the problem appears to be putting too many maps in your root directory (of your SD card) - anything over 15-18 MEGS causes problems - and the Emtac starts acting up. After I set up a proper directory structure, I was able to run the software without the bluetooth connection dropping. However, one problem persisted - I could not navigate in 3D mode without the connection dropping. Once I hit this wall I decided that enough was enough, and I ordered the Tom Tom software -- and it works like a charm with my Emtac Trine -- no dropped connections -- it runs beautifully. And IMHO -- it is a fantastic piece of software (I am using Tom Tom 2004 with the Treo/T5 patch -- there is an update coming out in May).

    YOU MUST -- and I repeat -- MUST -- make the switch -- get Tom Tom -- it is wonderful software. From what I understand, the new release, which is due out shortly, is even more fantastic than the current version (that must be one hell of a piece of software).

    I hope this helps.
  4. #4  
    Hey Adam,
    Well that is just great that it worked for you. But in my case: no dice. As I said I even hard reset the Treo (so no Mapopolis, or in my case Mapsonic) and only used the Cruxview testprogram and also tried Cetus (a simple GPS prog that gives you your present coordinates and some other stuff): the Emtac loses connection after a few secs. I have 13mb free on my Treo. Sigh.
  5. #5  
    It's not Mapopolis. I have the exact same problem using the Mapopolis software, _and_ the EMTAC software. I have tried numnerous times to get ahold of EMTAC support with no luck. The EMTAC software will automatically reconnect with the GPS, so you don't notice it unless the voice prompts are on.

Posting Permissions