Results 1 to 16 of 16
  1.    #1  
    Starting a thread for people to post known soft reset issues and ways to fix them. Right now the issue is spread over lots of different threads and somebody having a reset issue would have a hard time isolating what might me causing it on their 650.

    First one:

    Problem: Treo resets every time you try to get into blazer.

    Solution: Download FileZ and delte the Blazer cache and cookies files.
  2. mg48's Avatar
    541 Posts
    Global Posts
    678 Global Posts
    Phone resets on it's own everyday randomly. Today it reset a little differently. I lost my owner info and all my saved preferences for all my apps including the palm preferences. This is a real problem. I have no fix. I hope PalmOne does and soon.
    Mike G

    Touch (Sprint)
  3. #3  
    Mine resets every time I check email with versamail. It gets as far as "Connecting to Mail Server" before dieing. I most recently installed Verichat, so I'm gonna try to remove that.
  4.    #4  
    Quote Originally Posted by crazy_vag
    Mine resets every time I check email with versamail. It gets as far as "Connecting to Mail Server" before dieing. I most recently installed Verichat, so I'm gonna try to remove that.
    Somebody in another thread posted a fix to the versamail reset using fileZ. could someone post which files needed to be deleted to fix this so that we have the fixes all in one thread.

  5.    #5  
    Problem: Butler causing resets (to some but not all?)

    Fix: None other than deleting Butler that I know of. Developer apparantly working on a fix per other threads.
  6.    #6  
    Problem: Versamail causes soft resets

    Fix: Use FileZ to delete certain of the Versamail files. Search forum for specifics
  7.    #7  
    More and more people are reporting Butler as the problem in a lot of threads. I have read somewhere (cant seem to find it now) that someone said the developer was on it, but I would certainly like to confirm that. Anyone have any more Butler info or contact person who we should report problems to?
  8. #8  
    Trying to open a picture in Documents to Go causes a soft reset everytime on my 650. Does anyone know how to make it stop?
  9. #9  
    If I don't answer a call, Everthing freezes displaying the person and or the number calling with the options box to "answer" or "ingnore". I have to soft reset every time I don't answer a call. This gets old...
  10. #10  
  11. #11  
    Mine resets the first time I sync via bluetooth after not syncing for a while...(maybe charging or turning phone on and off, stupid memorymgr might be corrupt, what do you guys think?


  12. #12  
    BTW. the error Im getting is Memorymgr.c line :3740, free handle.

    Thanks again!

  13. #13  
    Those files to delete are:
    MMIDCache0 through 8
    MMNotify Send
    MultiMail Attachments
    MultiMail Disconnected
    MultiMail Messages

    Basically any files with a creator asc3 or asc4 that is not in ROM. The creator is visible via 'details'.
  14. sasq's Avatar
    55 Posts
    Global Posts
    56 Global Posts
    I get a reset after every hotsync, and on failed Bluetooth hotsyncs (not in range).
    Any ideas? I haven't seen anything similar to this one through searches.
  15. #15  
    I was getting resets under two conditions:

    1. When hotsyncing and installing or backing up larger files. It was Butler 2.4. I have the beta of 2.51 or something and it works almost always now. Of course I can't turn off the keyguard or wake up the phone with the phone button anymore, so the Butler Beta is still a beta.

    2. I had my calender setup to go to the today screen and it was resetting everytime I hit the calender button. I did the ##377 dial trick and it said at Versamail was causing the crash. I killed all the MM files with Filez and then it worked fine. No problems since but I had to rebuild Versamail.
  16. TreoAZ's Avatar
    25 Posts
    Global Posts
    26 Global Posts
    Mine often freezes up when I try placing a call from my Acura TL. I'm using the car kit bluetooth patch. It works fine sometimes, but 3 out of the last 4 times I tried to make a call from the car the Treo completely froze.

    Any suggestions?

Posting Permissions