Results 1 to 6 of 6
  1.    #1  
    I am trying to hotsync my wife's treo 600 in windows XP. Followed all troubleshooting directions on P1 Website already. Windows xp recognizes and installs the P1 usb driver as expected on a clean install of the lastest palmdesktop from P1. But when I press the hotsync button on the cable or on the treo screen, XP "clunks" in recognition of the device trying to communicate with the laptop, but palmdesktop never opens for the sync.
    -Performed "warm" reset of Treo
    -Used the USB utility that is supposed to cleanup the registry for remants of earlier hotsync installations (Had a treo 300 installed prior)
    -Checked 'UNI' files for files to remove as per P1 troubleshooting.
    -Device manager shows no conflicts for USB drivers.
    -Completed advanced troubleshooting on P1.
    -Does anyone think there is a conflict caused by my installation of treo 650 sync software in a different XP profile?
    -I notice that hotsync manager shows com1 as the port, should't it be only a USB? The local usb has a check next to it also.
    -I think the only thing I havent done yet is hard reset the 600, which would defeat the purpose of trying to backup the info that's on it!

    -Any suggestions?
  2. #2  
    PalmDesktop won't open for the sync, only the hotsync manager should be handling it. Do you have that open (icon on the task bar)?

    There is definitely a chance the 650 installation is interfering. What version of hotsync loads in each profile?
  3. #3  
    Oh, and what does the hotsync log say?
  4.    #4  
    Thanks for the quick reply. I have not yet resolved the issue with my laptop, but was able to hotsync with my desktop, win xp pro. However, in order to do that I had to overcome a software glitch that I think was causing the problem with the laptop. Sorry about the terminology error in my first post, yes, I meant the hotsync manager was not opening on my laptop, win xp home.

    Anyhow, after trying to hotsync on the laptop, failing and doing the warm reset, the radio shut off on the phone, as expected. But, it would not turn back on. I didnt notice this, my wife found out the hard way when she tried to use her phone today. To get the radio on again, I tried resetting the phone normally and also another warm reset. No dice. On a hunch I tried to access the Web so the phone would prompt to turn on the phone. Lo and behold, this turned the phone on when nothing else would. Then, I downloaded the latest sync software from P1 and was able to hotsync to my desktop. I dunno if that glitch kept the phone from communicating properly with hotsync manager on my laptop or not. It's moot, I'll just have her sync to the desktop.

    Also, there is no record in the log on the phone now except for the last successful sync on my desktop. There is no log of the failed syncs on the laptop b/c it could not communicate.

    Thanks for your help, maybe the web access trick can help someone else overcome the warm reset - radio glitch.
  5. #5  
    Whoah. Weird. Glad to hear it's working though. :-)
  6. #6  
    Yes, if you don't have the HotSync logo on your taskbar, a Hotsync won't happen. (I have a weird thing where sometimes I see it and as soon as I mouse-over it, it disappears!)
    On my W2K machine, I click Start/Programs/Startup/Hotsync Manager to make sure that a Hotsync can happen.

    On the phone issue, I think that doing a warm reset (AKA a Safe mode reset), the phone won't work, probably because those libraries are not loaded. I think you have to be in normal operating mode for the phone...
    Using a Tréo 600. For now.

Posting Permissions