Results 1 to 2 of 2
  1.    #1  
    My Treo faded badly in the left ear while listening to the RealPlayer. I thought it was a faulty palmOne adaptor, but then I tried it with a different adaptor from Sedio, and with some Treo-ready stereo headphones (also from Sedio - cool stuff). Because the sound was weak - but not gone altogether - I thought it was a faulty headphone jack in the Treo itself.

    So I tried the Freedom app from that I found from links in this forum. And all is back to normal.

    I think it might have been caused by a conflict with VoiceDialer Pro. And perhaps it affected QLaunch.

    Just a warning and solution for anyone who encounters the same problem...
  2.    #2  
    Amendment: I frequently must disable and re-enable Freedom to have the Treo spit out stereo sound. Perhaps something to do with resetting the device's expectations for the impendence of the connected headphones or something. However, what do I know about hardware???

    It works, and I'm back in music.

Posting Permissions