Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 108
  1.    #81  
    Hi. I am asking the Palm folks that question myself. There seems to be an API to do it, but (of course) it's not documented.

  2. #82  
    Now that I have my new 650 (along with my trusty Exchange server), I have a few questions; hopefully most are answered in your new documentation so I'll just ask one:

    I had no trouble pulling in a few folders but on my 4th folder (named "test" and is in the same directory as all the others which worked fine), Chatter indicates its downloading all 31 emails from the last 14 days BUT they never actually get downloaded. Instead, when Chatter gets to the end of its countdown, it momentarily disconnects the folder, then reconnects, then starts the 31 message countdown again but the emails never show up. Thoughts? Thanks!
  3.    #83  
    conq - Could you make me a log of that folder trying to load...? Maybe there's a particular message it's choking on.

  4. #84  
    Something very bad is happening. When I tried to make a log of the problem, I again (for the 10th time tonight) tried downloading 14days worth of messages from this folder. The Palm crashes and then when I finally recovered it, I realized that it thought the memory was full. Chatter had SUDDENLY jumped from like 800k to about 8000K (I KNOW that the messages aren't anywhere NEAR that big and why the sudden jump). I made some more space on my Palm by erasing another app. I then noticed, Chatter had dropped back down to about 800K. When I tried downloading the folder agin (with logging on) the same thing happened: the message countdown began but no messages. Even worse, Chatter's memory exploded to like 9000k. This is a brand new TREO650 and this is the first version of chatter (17.10) that has ever been on it.
  5. #85  
    Hi Marc,

    I have only one synchronized folder, Inbox, and usually leave it online. Occasionally I have it offline and use QSync via a mapped hardware button. I've noticed that if the folder is online and I accidentally initiate a QSync with the hardware button, Chatter loses its connection with the server and the only way to get it back is to Reset Connections. Is that what should be happening? I would think that QSync should be completely ignored if the folder is online - which is what appears to happen if I choose QSync from the Sys menu - but apparently when the hard button it used, Chatter tries to QSync anyway, and that attempt is breaking the connection.

  6.    #86  
    jberman - I'll check. My guess, without looking at the code, is that the hardware button code skips check the menu command would normally go through... Oops.

  7.    #87  
    conq - Maybe it's the log that's causing the size issue. It sounds like there's a message that Chatter is choking on... Are you using "log verbose"? If so, maybe just a non-verbose log would be good...

    Feel free to email me at

  8. #88  
    Well the wierd display problem I reported yeaterday in message view, suddenly disappeared (without updating) so no idea what was causing it. However, I am now noticing that after soft resets & immediately after the "network search" & before "Cingular" appears, my treo 600 is emitting a low soft single tone. Anyone else experiencingthis? Any idea what the cause may be? Asking here because we Chatter testers probably perform more soft resets than anyone else with treos as we upgrade to get Marc's latest & greatest developments.
  9.    #89  
    Chick-Dance... I haven't had any problems with CE on the T650, and I don't know of anyone else that has seen anything like what you're describing. What was the last version you used? What files did you move over? My suggestion would be to install 1.0b17.12, but NOT to install any other files from an old ChatterEmail installation. And then re-create your Mailboxes from scratch.

    Email me if you'd like...

  10. #90  
    Chick-Dance: I concur with Marc. I bought my 650 and installed Chatter from scratch re -setting up all my mailboxes. I have had a couple of little soft resets now and again with different problems, but generally, Chatter has been MORE stable on my 650.
  11. #91  
    Glad you got it working properly!!
  12. #92  
    Hey Marc,

    Using 1.0b17.14 on a Treo 600... have begun to see weird stuff in the message list view. If I tap on the envelope to get the "action" popup menu, the message selection highlight area moves to the top message in the window, and the sender's name changes to a single character that looks like a box. Wish I could do a screen capture for ya - it looks pretty weird. Also, have seen some cases where tapping on an envelope to get the menu actually turns the envelope I previously selected into an arrow, so it looks like it's selected instead of the message I'm trying to work with.

    Like I said, weird stuff. Sorry it's difficult to describe.... good luck!


    UPDATE - Hopefully, a picture's worth 1000 words:
    Last edited by jberman; 01/11/2005 at 02:14 PM. Reason: Added screen capture; clarification
  13. ratsey's Avatar
    76 Posts
    Global Posts
    82 Global Posts
    Using 17.14 on a 650. Thanks for fixing the long SMTP username issue - can now finally send as well as receive!

    Some comments:
    - I don't like the new UI! Not having the time in the menu bar means that I can't use the stylus to bring up the menu. Is that 'Palm' compliant?!

    - When using the stylus to select a folder, there's no feedback to which is selected

    - Can the list of folders be in a standard colour, not green?

    - It's been mentioned before, but hires icons for envelopes, etc. would be really nice!

    - When in an empty folder, it's possible to select (highlight) rows with no messages in them

    - Can the lookup functionality in composing be made simpler? I use another Palm email application (won't mention names) that auto-searches on the first space bar press which makes it very fast to find names

    Thanks for your time and effort! ;-)
  14. #94  
    There is a small bug in the way the inbox envelope pulldown works to the left of each message. It's been like this for a while. Here's how to test. Send yourself 3 or more test messages. When they all arrive in your inbox select the last one in the list and move your cursor to the left pulldown and select delete. This will cause the cursor to jump up to the next message, do the same thing. After deleting the second message logic would say that the cursor should jump to the third, four, fifth, etc but it doesn't. I hope this explaination is clear enough.
  15.    #95  
    ratsey -

    Thanks for your comments... I'll look into these things.

    As far as using the stylus to bring up the menu, part of my "problem" is that I NEVER, EVER use the stylus. So I'll have to give it some thought. But as far as compliance is concerned, even Palm isn't compliant. For example, just lookiing over my T650 here, the Camera, Camcorder, and Contacts apps don't have a way of bringing up the menu without the menu button.

  16. #96  
    Marc - I installed 1.0b17.14 (and nothing else) last night on my 600. Today my phone has reset it self 20+ times. I haven't checked everytime, but the majority of the resets have been caused by an error in Security. Now obviously that isn't Chatter but I fear Chatter is suddenly conflicting with it. By way of example, Chatter has been shut off for the last hour and a half and the phone has finally stopped resetting itself. Also, it might be interesting to you - the IMAP server that Chatter should be connecting to is offline today for maintenance.

  17. #97  
    SInce I purchased it in Aug 2004 My Treo 600 has been replaced twice with a new not refirb units. It is only 4 to 5 months old and I seem to be having this "Network Search" Problem I have read about on the board. My service is Verizon. It has only happened twice the last time was last night at home. My battery is currently at 41% and I have not charged it since last night. I use my car charger about 80% of the time vs the home wall charger. Should I wait until it gets worse or call Verizon now? The local store in my area is crazy I could wait 1 to 2 hours to get through tech support. No Fun at all.
  18. #98  
    I just turned Chatter back on, and the phone reset within about 5 minutes. The error this time was: Chatter, MemoryMgr.c, Line:2903, MemSet to NULL.

  19.    #99  
    dunc - I've never seen that error message before; interesting find. What do you mean, "just turned Chatter back on"? What was the situation?

  20. #100  
    I went into Chatter and clicked Shutdown Chatter, and it said Quit in the upper corner and then all my network activity stopped. ...And so did the resets.

    After posting, I went back into Chatter and selected "Reset Connections" and Vision started back up. I left the phone, came back 5 minutes later and found it had reset itself again


    PS. Making you a log now.
    Last edited by Dunc; 01/11/2005 at 03:22 PM.
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions