Results 1 to 13 of 13
  1.    #1  
    Whenever I select an email in VersaMail that contains an attachment, I get the following error:

    MData Err :

    It doesn't matter what type of attachment. Any suggestions for fixing?
  2. #2  
    Stupid question. Did you follow some of the silly advice on this board and delete the database called something like attachment? I'm not seeing any issues and I use attachments quite extensively.
  3.    #3  
    Thanks for the useless and insulting reply. I would like to think that there are no stupid questions, but since you opened the door, let me ask another.

    Are you one of the incompetent programmers that developed VersaMail?

    You seem to be overly VersaMail supportive (and it is the only thing you seem to have an opinion on) in your responses in this forum.

    “Get Versamail...”
    “Works for me...”
    “You must be an ***** if it doesn't work for you...”
    “All you have to do is delete some obscure file using a 3rd party application like Filez to make it work again... duh...”
    “The folks at Snappermail are trying to sabotage VersaMail by releasing something that actually works - it's a conspiracy...”

    Thanks for nothing. And happy holidays...
  4. #4  
    No I'm just a happy VersaMail user and I keep seeing some of the email vendors post gratuitous mis-information. I don't have any problems and I've used the product extensively. My attack wasn't at you but at the information that seems to be sending people down the wrong track.

    BTW: You asked for help but didn't answer the question. Did you delete anything?

    And Happy Holidays to you too.
  5. #5  
    I'm getting the same error with versamail. The app will crash once but then I can restart it. I believe it's due to versamail looking for an attachment that it thinks it already grabbed but can't locate, but I can't be sure.

    Anyone else ?
  6. #6  
    WHenever I try to send an email in Versamail with an attachment it crashes the palm with this error message:

    "A reset was caused on 1/2/05 at 4:44 pm while running versamail

    Preferences.c,Line:264, Pref DB Open Error"

    I searched the palmone site and the forums but can't really find anything about sending attachement errors.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  7. #7  
    What kind of attachment are you sending? Are you sending from another app or from within VersaMail?
  8. #8  
    I figured it out I just deleted the unsaved prefs file and it is working great now.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  9. burrzoo's Avatar
    84 Posts
    Global Posts
    235 Global Posts
    Quote Originally Posted by jayzee
    I figured it out I just deleted the unsaved prefs file and it is working great now.
    I don't know how you figured out what file to delete but I have to give you a BIG TON of THANKS! My error occured when I received a .mov video file. Clicked to download attachment and view and it did this conversion process then stated I had no viewer to look at these types of files. That's when I started getting the VersMail error message. Used "Filez", found the "unsaved prefs" file, deleted it and Yaaahooo, yipeee!
    Thanks again...the boards are great!
  10. #10  
    A little off topic, but certainly related to versamail errors:

    1) I suspect that it will be impossible to help me without more specific data about our systems, but neither I nor my IT folks can get my 650 connected to our mail server using Versamail. We keep getting the same error: (Net 123E). Anyone know what this means or have any advice? I can get into our mail server two other ways from the web browser, I just can't get in with Versamail. I'm having no trouble using Versamail to access my Yahoo! mail account.

    2) I have about 25 folders hierarchically below my inbox in Outlook. Mail comes into my inbox, and I either delete it or save it in one of these folders. If and when I get Versamail to work, will it pull over the inbox and all of the folders below it? If so, I'll need to move them, because I just want to get new messages, not the hundreds of messages I keep in the folders.

    Thanks guys/gals!
  11. #11  
    I got this message after trying to delete one email and simply trying to read another (both contain attachments):


    1. Started after receiving two emails with attachments.
    2. I found and deleted the "Unsaved Preferences" file using Filez, but I still had the error message.
    3. I then found this thread and followed the instructions of this post.
    4. The "Unsaved Preferences" has returned and I can send and receive emails with attachments fine.

    I hope this post helps someone.

    No thanks TimPhillips
    Last edited by carlnunes; 03/18/2005 at 03:35 AM. Reason: Posted too Soon!
    c a r l n u n e s
    Treo 600 > Treo 650 > Treo 700p > iPhone( ) > Treo 755p
  12. #12  
    Does Versamail require any software to be put on the server? Or any changes at all? I can't make it work, but I've done nothing to the server.
  13. #13  
    I posted a thread with the same error message a few days ago. I didn't see this older thread when I did a search.

    So my question to everyone is quite simple. With all of the complaints about Versamail, is Snappermail which almost everyone recommends so error free that it justifies paying for it when Versamail is free?

Posting Permissions