Results 1 to 6 of 6
  1.    #1  
    Okay, this program was working great for me for the last two weeks. Now when I try to launch VersaMail, it automatically does a soft reset. I did a search and read other threads where people would try to check their email in VersaMail and a soft reset would occur, but I can't even get into the program without it resetting the Treo 650. A fix that was mentioned in another thread was deleting the MultiMail files using FileZ. My symptoms don't exactly fit the problem that people were having in that thread though. They could actually get in VersaMail. Does anyone have a fix for my problem? I'd only like to delete the MultiMail files as a last resort. Thanks.
  2. #2  
    have you tried reinstalling the app?
  3. #3  
    I know you said that you do not want to delete the multimail files, but that seems to be what worked not only for me but for others too. try deleting the multimail files one at a time, starting with multimail disconnect. before doing that try to delete the mmcache files, also will not effect the application itself.
    Treoing & Loving it
  4. #4  
    I am having the same problem everytime i try to open versa mail it does a soft reset, this is going to sound stupid but how can i reinstall versamail once again? or can anyone direct me to other links so i can delete the necessary files to get it working again?
  5. #5  
    i am usnig zlauncher and going in with file manger and can't realy find it? any ideas (the mmcache file)
  6. #6  
    i just deleated the three multimail files and well that looks like it was a sort of reinstall? because now when i go to versa mail i have to redo all my mail accounts?but sill have not foiund the mmcache file?

Posting Permissions