Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1.    #1  
    I tried 16d on my 600 and it caused two problems. First there were occasional garbage characters in some of the message headers. An second it refused to go online at all either for push or qsync. I had to back off to 16c.

  2. #2  
    uhhh. What are you talking about? 16d what? The most recent version is 1.0b15.13.
  3.    #3  
    1.0b16d is one of a few "special" releases announced on the chatter mailing list. It is available on
  4. #4  
    Druce - Aren't you on the mailing list? If not, sign up at

    SamT - It sounds to me like you don't have a proper installation. Did you install OTA or via HotSync? I recommend getting the files again and HotSync'ing them after a reset.

  5. #5  
    I'm having problems with 16D. I tried to read a large email and did a "Load More", when I did this my 650 locked up completed. I had to do a soft reset.
  6. #6  
    Are you only having problems with "Load More"? Is there any way you can send me the offending message?

  7.    #7  
    Marc - I am ahead of you I completely uninstalled and reinstalled twice.
  8.    #8  
    I too recall that same error message that jsgreen mentioned.
  9. #9  
    Another problem with 16D, mapping a button for next folder doesn't work for me anymore.
  10. #10  
    Quote Originally Posted by mblank
    Are you only having problems with "Load More"? Is there any way you can send me the offending message?

    Marc - Unfortunately I deleted it after reading it on my desktop. It was not the same message type that I had previously sent you. This was just a long message. It displayed up to a point, I then did a "Load More ...", the word "Load" appeared in lower right hand corner of screen and 650 just locked up.
  11. #11  
    Quote Originally Posted by jsgreen
    I've had similar issues with 16d not connecting at all on my 600 (my install process was quit CE, reset device, hotsync install - it then reset by itself after the hotsync (??) and now it won't connect.

    This version doesn't seem to connect to Vision if a data connection is not already active. Even if a data connection is established (via WebViewer in my case - so gray arrows when in CE) it won't connect to the server.

    "Reset Connections" seems to do...nothing.

    Menu-q results in the info box "MemHeapCheck failed: AppStop
    I click OK and it resets the treo.

    I had the same problem.
  12. #12  
    Similar problems as jsgreen here on my Sprint PCS Treo. Reset and reloaded multiple times. Everytime I go back to 16c, all is well, but 16d just won't connect to PCS for me.

    I also noticed that the part of the first line of most of the messages was getting populated in the mbox view in place of the actual Subject line. 16c doesn't have that problem either.

  13. #13  
    Ditto for me on my 600.

    On installing I had the first line of the message body appearing as the subject in the mailbox view (where all the messages appear two lines each). the carriage returns appeared as ascii boxes (presumably undisplayable chars).

    I tried looking through my messages and the treo spontaneously reset. After that, the garbage subjects were gone, and that seems to be working.

    However, it simply does not connect at all. I've tried reset connections, reset treo, quicksync all, open web page first to force a connection, etc. etc. and chatter simply doesn't want to even try to connect. Where I normally get the connection status icon at the top right of chatter screen (little envelope, etc.) it is simply blank no matter what I do.
  14. #14  
    I just went through 16d line by line and I can't find ANY reason for the problem you guys have been seeing. And it works perfectly on both of my T600's. This is VERY, VERY strange.

  15. #15  
    I've put up a 10b16e at Could you try this version and let me know? If you're not connecting, please send me a log.

    Dazed and confused,

  16. #16  
    No help.

    I reverted back to 15.13 and verified it was working again. Then I upgraded to your 16e. This time I didn't get the first line of the message as the subject.

    When chatter started up, it didn't connect to sprint vision as usual, it just showed my inbox. When I hit the menu key, most of my mailboxes disappeared. POOF!

    Now I only have Drafts, Outbox, TreoSent. Everything else is gone.

    I'm happy to send you a log if you can tell me what you want me to log. At this point, I would probably need to re-create my inbox first, since there is no longer anything to connect to.

    The software developer in me says this is a memory corruption issue.
  17. #17  
    Okay wait! after letting my treo go back to sleep, I pressed the mail key again, and there is my inbox again! And for my next trick, I the amazing mumford, will make the whole treo disappear and reappear at the press of a button!

    The garbage subjects are back too though, and it's not connecting at all, same as before.
  18. #18  

    I'd like a log covering a "Reset Connections" and a few minutes afterward. Thanks.


    p.s. There are no differences between "c" and "d" related to the folder list. Totally bizarre.
  19. #19  
    Tried 16e, also without success. It looked just like 16d to me.

    I sent you a log, Marc.

  20. #20  
    Oh, went back to 16c, and it (still) works fine.
Page 1 of 2 12 LastLast

Posting Permissions