Results 1 to 10 of 10
  1.    #1  
    I get a soft reset everytime I tap the Handstory 3.1 icon on my 650. Anyone else have this problem? Solutions?
  2.    #2  
  3.    #3  
  4. chrishawn's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    Q : I cannot get handstory 3.1 to work on my T5 and cannot get any answers about whether it is a known bug. I get a "Fatal Exception" the second time I open Handstory 3.1
    HELP. Is it supposed to work??? If so I will start asking questions about why it doesn't on my machine.


    A : If you got fatal error when you tap on the Welcome screenshot to view the Clip list of HandStory on your PDA, please try to do the steps below. It seems similar with one of the known issues of Palm version of HandStory Suite 3.1.

    * Run HandStory Suite 3.1 browser on your Tungsten T5.
    * On the Welcome screen of HandStory Suite 3.1 browser, do NOT click on OK button.
    * Then, run any other application on your Tungsten T5.
    * Re-start HandStory Suite 3.1.

    Sorrily, there are some reports for HandStory Suite 3.1 on Tungsten T5. You seem that you are suffering from the similar problems. We've forwarded such problems to our development team and try to find the cause and fix the problem. But the update schedule is not yet confirmed. So, it's hard to tell you when we can provide an update for Tungsten T5, now. We'll inform you through our Web site for any update plan, later. If you wish to return your purchase for these reason, please try to contact the site where you purchsed it.
    We are deeply sorry for all the inconveniences. And thank you for your understanding.
  5.    #5  
    Thanks for the info. I deleted it and now use Vikao for free. Handstory failed everytime and they have no interest in fixing it.
  6. chrishawn's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    found that on the forum and it seemed to work for me with the treo 650
  7. chrishawn's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    thanks for the tip on vikao will try it out now
  8. #8  
    Hi Chrishawn, did you manage to get vikao working? It didn't work for me.

    Handstory is still the only option available it seems, in terms of how I need it to work. I can copy text from a webpage, click on the handstory icon in the taskbar and the text is automatically pasted into it, allowing me to save it to the Treo on the next hotsync or append additional text to it. This really allows me to grab any long articles I find the web for reading on the Treo later. I tried plucker but it is too complicated and doesn't grab copied text rather it's from a source, and vikao won't work for me on Windows.

    Aren't there more registered Handstory 3.1 users? I am very disappointed with Namo. I have been trying to contact their support team for more than a month now. It seems I can only do so through the support website and it doesn't seem to go anywhere. I tried emailing to but it auto-replied that the email addresses are not in use and referred me to the support website again. If you are a registered Handstory 3.1 user, I'd love to hear from you!
  9. #9  
    Quote Originally Posted by spacebar
    Aren't there more registered Handstory 3.1 users? I am very disappointed with Namo.
    I'm disappointed in them, too. HandStory seemed to be selling well, but the Korean company appears to be abandoning this useful software.

    Not much of a workaround, but I downgraded to version 2.3 because I don't really need the new features of 3.1. So far, it's working okay.

    Here's what I did. Nothing special.
    - Make a good backup
    - Uninstall HandStory 3.1 from both PC and Palm (I currently use Unlocked Treo 650)
    - Install version 2.3 (I purchased HandStory back then, so I have a copy of the purchase version)
    - Install the two patches (on my PC, the filenames are "HandStoryUpgradePack2.exe" and "HandStoryUpgradeV2.exe" but I'm not sure if these are the original finenames nor do I remember the download link.
    - Do NOT use memo feature of HandStory (It wipes out memo categories on both PC and Palm, and HandStory causes soft reset on Palm thereafter when launched.)
    - Address feature is somehow missing from the HandStory desktop.

    I haven't been using HandStory much since the downgrade, so there may be many other points that we must watch out for.
  10. #10  
    I am surprised not more people are complaining about this. Thanks a lot for your time, I'd try to dig out my old HS and give that a go - after upgrading my Treo fw!

Posting Permissions