Results 1 to 9 of 9
  1.    #1  

    I run a smtp server (exim4, with TLS), and Chatter (1.0b15.13) fails to send email using it.

    Eventually the send attempt times out and I get this error in Chatter:

    Sending Error. The server said:
    503 AUTH command used when not advertised

    It sounds like Chatter is attempting to AUTH before using EHLO. I'll attempt to make a log and send it off when I'm not at work.
  2. #2  
    This is fixed, I believe, in 1.0b16c, which you can find at

  3.    #3  

    Thanks for the speedy response. Unfortunately, I installed that version, and I get the same error.
  4. #4  
    You should send me a log, then. Do you have TLS checked on the SMTP profile screen? Also, did you install all THREE files when updating to the new version?

  5.    #5  
    Well, I solved it by switching my smtp server to Postfix, and making sure it accepted the 'login' auth mechanism (in TLS). Chatter doesn't speak cram-md5, I guess?
  6. #6  
    No cram-md5...

  7. #7  
    Hi Marc,

    Sorry to dig up this old topic, but... was that a "no, never", or a "not yet"...?

  8. #8  
    It was a no, not on my agenda at this point. Why not just use SSL?

  9. #9  
    Dunno... the server I connect to refuses plain logins, no matter if ssl or not. I'll see if I can have it changed. Thanks!

Posting Permissions