Results 1 to 7 of 7
  1.    #1  
    Has anyone tried this and got it to work?

    I was going to install Win2000 RC3 here at work and got an alert saying that HotSync doesnt work with Win2000.

    The Handspring website says a new driver will be relased when Win2000 is officially released.

    Can anyone offer any insight?
  2. #2  
    According everyone on this site, it simply does not work. Wait for the official release of 2000 and the drivers, or else buy a serial cradle.
  3. #3  
    Keith, You can sync with Win2k, but you've got to have a serial cradle. There's a big discussion on the topic (and folks trying to hack around the obstacle) in the Support/Troubleshooting threads.


  4.    #4  
    Thanks - I missed the other discussion. I do have a serial cradle - my work system currently runs NT4. I have the serial cradle at work and the USB cradle for my Win98 machine at home.

    Do you or anyone know for sure that it works with a serial cradle? If so I'll go ahead and upgrade to Win2000.
  5. #5  
    I've just noticed the last few hotsync(s) of my Treo 600 with both my office and home Win2k desktops that I get the following message in the hotsync log file:

    "System synchronization failed
    Protocol Error: Handheld file could not be opened. (4004)"

    Can anyone point me in the right direction to interpret and rectify this?

  6. lam
    lam is offline
    lam's Avatar
    31 Posts
    I really don't understand . What's wrong with win2K ? I'm using WIN2K in the office and win98 at home. I had a M100 two years ago and few months ago i had treo 600. Obviously I'm still using my beloved treo 600 at the moment.

    Now back to the topic , I have NO PROBLEM whatsoever with hotsync for both m100 and treo 600. Well i'm not using/hotsyncing my m100 anymore but b4 that still no problem. As for my treo 600, i'm still using the oldest drivers from the installation CD provided. Didn't failed a single time. Oh btw , I'm using a USB cable. Did you guys have the correct USB driver for win2K ?
  7. #7  

    Note that the original entries in this thread are date in the year 2000! The Treo (normally) syncs just fine with Win2K now.


    I don't know the answer but as always, try shutting down and restarting hotsync manager on your desktop. Then try rebooting the PC and soft resetting the Treo.

    First, though, make sure the hotsync cable is securely connected.

    You may have already tried these things, in which case I have no better ideas. Good luck.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.

Posting Permissions